
<!DOCTYPE html>

<html class="no-js has-aside" lang="en-US">

	<head>

		<meta http-equiv="content-type" content="text/html" charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />

		<link rel="profile" href="//gmpg.org/xfn/11">

				<script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script>
				<noscript>
			<style>
				.spot-fade-in-scale, .no-js .spot-fade-up { 
					opacity: 1.0 !important; 
					transform: none !important;
				}
			</style>
		</noscript>
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="tG67YS9I2dd7ZM0nS0JQFEHYOgvC0yv8ZfzJEt9G4AU" />

	<!-- This site is optimized with the Yoast SEO plugin v16.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Block-Based Widget Screen and DevNotes Galore for WordPress 5.8 - Weekend Edition #176 - Gutenberg Times</title>
	<meta name="description" content="Block-Based Widget Screen and DevNotes Galore for WordPress 5.8 prepare you for the upcoming WordPress release. Curated by Birgit Pauli-Haack" />
	<link rel="canonical" href="https://gutenbergtimes.com/block-based-widget-screen-weekend-edition-176/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Block-Based Widget Screen and DevNotes Galore for WordPress 5.8 - Weekend Edition #176 - Gutenberg Times" />
	<meta property="og:description" content="Block-Based Widget Screen and DevNotes Galore for WordPress 5.8 prepare you for the upcoming WordPress release. Curated by Birgit Pauli-Haack" />
	<meta property="og:url" content="https://gutenbergtimes.com/block-based-widget-screen-weekend-edition-176/" />
	<meta property="og:site_name" content="Gutenberg Times" />
	<meta property="article:author" content="http://facebook.com/birgit.paulihaack" />
	<meta property="article:published_time" content="2021-07-03T15:17:23+00:00" />
	<meta property="article:modified_time" content="2021-07-03T15:17:24+00:00" />
	<meta property="og:image" content="https://gutenbergtimes.com/wp-content/uploads/2021/07/pexels-photo-4473494.jpeg" />
	<meta property="og:image:width" content="1880" />
	<meta property="og:image:height" content="1166" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@bph" />
	<meta name="twitter:site" content="@gutenbergtimes" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Birgit Pauli-Haack" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="10 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://gutenbergtimes.com/#website","url":"https://gutenbergtimes.com/","name":"Gutenberg Times","description":"Curating News and Community Voices about the WordPress Block Editor, codenamed Gutenberg","potentialAction":[{"@type":"SearchAction","target":"https://gutenbergtimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://gutenbergtimes.com/block-based-widget-screen-weekend-edition-176/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/gutenbergtimes.com/wp-content/uploads/2021/07/pexels-photo-4473494.jpeg?fit=1880%2C1166&ssl=1","contentUrl":"https://i2.wp.com/gutenbergtimes.com/wp-content/uploads/2021/07/pexels-photo-4473494.jpeg?fit=1880%2C1166&ssl=1","width":1880,"height":1166,"caption":"Photo by Ketut Subiyanto on Pexels.com"},{"@type":"WebPage","@id":"https://gutenbergtimes.com/block-based-widget-screen-weekend-edition-176/#webpage","url":"https://gutenbergtimes.com/block-based-widget-screen-weekend-edition-176/","name":"Block-Based Widget Screen and DevNotes Galore for WordPress 5.8 - Weekend Edition #176 - Gutenberg Times","isPartOf":{"@id":"https://gutenbergtimes.com/#website"},"primaryImageOfPage":{"@id":"https://gutenbergtimes.com/block-based-widget-screen-weekend-edition-176/#primaryimage"},"datePublished":"2021-07-03T15:17:23+00:00","dateModified":"2021-07-03T15:17:24+00:00","author":{"@id":"https://gutenbergtimes.com/#/schema/person/c2cfa63ffe335f159a0f067043dc5ab2"},"description":"Block-Based Widget Screen and DevNotes Galore for WordPress 5.8 prepare you for the upcoming WordPress release. Curated by Birgit Pauli-Haack","breadcrumb":{"@id":"https://gutenbergtimes.com/block-based-widget-screen-weekend-edition-176/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://gutenbergtimes.com/block-based-widget-screen-weekend-edition-176/"]}]},{"@type":"BreadcrumbList","@id":"https://gutenbergtimes.com/block-based-widget-screen-weekend-edition-176/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://gutenbergtimes.com/"},{"@type":"ListItem","position":2,"name":"News on WordPress Block Editor","item":"https://gutenbergtimes.com/news/"},{"@type":"ListItem","position":3,"name":"Block-Based Widget Screen and DevNotes Galore for WordPress 5.8 &#8211; Weekend Edition #176"}]},{"@type":"Person","@id":"https://gutenbergtimes.com/#/schema/person/c2cfa63ffe335f159a0f067043dc5ab2","name":"Birgit Pauli-Haack","image":{"@type":"ImageObject","@id":"https://gutenbergtimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/050e54a57a6e3ad0ff5897b867e983cb?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/050e54a57a6e3ad0ff5897b867e983cb?s=96&d=mm&r=g","caption":"Birgit Pauli-Haack"},"description":"Curating Gutenberg News since June 2017 web + mobile strategist &amp; coder 4 nonprofits. - Day job @paulisystems Learn more","sameAs":["http://facebook.com/birgit.paulihaack","https://twitter.com/bph"],"url":"https://gutenbergtimes.com/author/admin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//gutenbergtimes.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Gutenberg Times &raquo; Feed" href="https://gutenbergtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gutenberg Times &raquo; Comments Feed" href="https://gutenbergtimes.com/comments/feed/" />
<style name="toolbelt-global-style-columns">[class*=toolbelt-cols]{display:flex;flex-wrap:wrap;margin:var(--toolbelt-spacing) calc(var(--toolbelt-spacing) * -1)}[class*=toolbelt-cols]>*{flex-grow:1;width:100%;box-sizing:border-box}.toolbelt-cols-2>*{width:50%}.toolbelt-cols-3>*{width:33.3333%}.toolbelt-cols-4>*{width:25%}.toolbelt-cols-5>*{width:20%}</style><style name="toolbelt-global-style-featured-images">.toolbelt-featured-image{width:100%;padding-bottom:65%;position:relative;margin-bottom:calc(var(--toolbelt-spacing)/ 4)}.toolbelt-featured-image img{position:absolute;top:0;left:0;right:0;width:100%;height:100%;-o-object-fit:cover;object-fit:cover}.toolbelt-featured-image:empty{box-shadow:inset 0 0 var(--toolbelt-border-width) 0 var(--toolbelt-color-dark)}</style><style name="toolbelt-style-related-posts">.toolbelt-related-posts{clear:both}.toolbelt-related-posts article{padding:0 var(--toolbelt-spacing);margin-bottom:calc(var(--toolbelt-spacing) * 1.5);position:relative}.toolbelt-related-posts h3{width:100%;margin-bottom:0}.toolbelt-related-posts h4{margin:0;word-wrap:break-word}.toolbelt-related-posts a{display:block}.toolbelt-related-posts a:before{content:'';position:absolute;top:0;right:0;bottom:0;left:0}.toolbelt-related-posts img{display:block;text-decoration:none}.toolbelt-related-posts .wp-caption{display:block}</style><style name="toolbelt-properties">:root { --toolbelt-spacing:1rem; --toolbelt-scroll-margin-top:45px; --toolbelt-border-width:0.25rem; --toolbelt-border-radius:0.1rem; --toolbelt-color-dark:black; --toolbelt-color-mid:lightgrey; --toolbelt-color-light:white;}</style><link rel='stylesheet' id='genesis-blocks-fontawesome-css'  href='https://gutenbergtimes.com/wp-content/plugins/genesis-blocks/dist/assets/fontawesome/css/all.min.css?ver=1625351492' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://gutenbergtimes.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=10.9.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='guidepost-frontend-css'  href='https://gutenbergtimes.com/wp-content/plugins/guidepost/build/guidepost-style.css?ver=32d6cdc2675636dbb932515b0217774e' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-blocks-style-css-css'  href='https://gutenbergtimes.com/wp-content/plugins/genesis-blocks/dist/blocks.style.build.css?ver=1625351492' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-recent-episodes-css'  href='https://gutenbergtimes.com/wp-content/plugins/seriously-simple-podcasting/assets/css/recent-episodes.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-sponsors-css'  href='https://gutenbergtimes.com/wp-content/plugins/wp-sponsors/assets/dist/css/public.css?ver=3.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='eksell-style-css'  href='https://gutenbergtimes.com/wp-content/themes/eksell/style.css?ver=1.6.0' type='text/css' media='all' />
<style id='eksell-style-inline-css' type='text/css'>
:root {--eksell-accent-color: #4c38c1;--eksell-secondary-color: #000000;}@supports ( color: color( display-p3 0 0 0 / 1 ) ) {:root {--eksell-accent-color: color( display-p3 0.298 0.22 0.757 / 1 );--eksell-secondary-color: color( display-p3 0 0 0 / 1 );}}
</style>
<link rel='stylesheet' id='eksell-print-styles-css'  href='https://gutenbergtimes.com/wp-content/themes/eksell/assets/css/print.css?ver=1.6.0' type='text/css' media='print' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://gutenbergtimes.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsletterglue_gutenberg-css'  href='https://gutenbergtimes.com/wp-content/plugins/newsletter-glue-pro/assets/css/gutenberg.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://gutenbergtimes.com/wp-content/plugins/wp-sponsors/assets/dist/js/public.js?ver=3.5.0' id='wp-sponsors-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://gutenbergtimes.com/wp-content/themes/eksell/assets/js/css-vars-ponyfill.min.js?ver=3.6.0' id='eksell-css-vars-ponyfill-js'></script>
<script type='text/javascript' id='eksell-construct-js-extra'>
/* <![CDATA[ */
var eksell_ajax_load_more = {"ajaxurl":"https:\/\/gutenbergtimes.com\/wp-admin\/admin-ajax.php"};
var eksell_ajax_filters = {"ajaxurl":"https:\/\/gutenbergtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gutenbergtimes.com/wp-content/themes/eksell/assets/js/construct.js?ver=1.6.0' id='eksell-construct-js'></script>
<link rel="https://api.w.org/" href="https://gutenbergtimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://gutenbergtimes.com/wp-json/wp/v2/posts/18404" /><link rel="alternate" type="application/json+oembed" href="https://gutenbergtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgutenbergtimes.com%2Fblock-based-widget-screen-weekend-edition-176%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gutenbergtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgutenbergtimes.com%2Fblock-based-widget-screen-weekend-edition-176%2F&#038;format=xml" />
<!-- this comes from the WPBeginners plugin Insert Headers and Footers -->
<!-- SpeedCurve -->
<script>LUX=(function(){var a=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMarks)?LUX.gaMarks:[]);var d=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMeasures)?LUX.gaMeasures:[]);var j="LUX_start";var k=window.performance;var l=("undefined"!==typeof(LUX)&&LUX.ns?LUX.ns:(Date.now?Date.now():+(new Date())));if(k&&k.timing&&k.timing.navigationStart){l=k.timing.navigationStart}function f(){if(k&&k.now){return k.now()}var o=Date.now?Date.now():+(new Date());return o-l}function b(n){if(k){if(k.mark){return k.mark(n)}else{if(k.webkitMark){return k.webkitMark(n)}}}a.push({name:n,entryType:"mark",startTime:f(),duration:0});return}function m(p,t,n){if("undefined"===typeof(t)&&h(j)){t=j}if(k){if(k.measure){if(t){if(n){return k.measure(p,t,n)}else{return k.measure(p,t)}}else{return k.measure(p)}}else{if(k.webkitMeasure){return k.webkitMeasure(p,t,n)}}}var r=0,o=f();if(t){var s=h(t);if(s){r=s.startTime}else{if(k&&k.timing&&k.timing[t]){r=k.timing[t]-k.timing.navigationStart}else{return}}}if(n){var q=h(n);if(q){o=q.startTime}else{if(k&&k.timing&&k.timing[n]){o=k.timing[n]-k.timing.navigationStart}else{return}}}d.push({name:p,entryType:"measure",startTime:r,duration:(o-r)});return}function h(n){return c(n,g())}function c(p,o){for(i=o.length-1;i>=0;i--){var n=o[i];if(p===n.name){return n}}return undefined}function g(){if(k){if(k.getEntriesByType){return k.getEntriesByType("mark")}else{if(k.webkitGetEntriesByType){return k.webkitGetEntriesByType("mark")}}}return a}return{mark:b,measure:m,gaMarks:a,gaMeasures:d}})();LUX.ns=(Date.now?Date.now():+(new Date()));LUX.ac=[];LUX.cmd=function(a){LUX.ac.push(a)};LUX.init=function(){LUX.cmd(["init"])};LUX.send=function(){LUX.cmd(["send"])};LUX.addData=function(a,b){LUX.cmd(["addData",a,b])};LUX_ae=[];window.addEventListener("error",function(a){LUX_ae.push(a)});LUX_al=[];if("function"===typeof(PerformanceObserver)&&"function"===typeof(PerformanceLongTaskTiming)){var LongTaskObserver=new PerformanceObserver(function(c){var b=c.getEntries();for(var a=0;a<b.length;a++){var d=b[a];LUX_al.push(d)}});try{LongTaskObserver.observe({type:["longtask"]})}catch(e){}};</script><script src="https://cdn.speedcurve.com/js/lux.js?id=2701649346" async defer crossorigin="anonymous"></script>
<!--	End of Speedcurve -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-112603176-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-112603176-2');
</script>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://gutenbergtimes.com/feed/podcast" />

<style type='text/css'>img#wpstats{display:none}</style>
		<meta name="theme-color" content="#1e2d32"><style name="toolbelt-style-responsive-videos">.wp-block-embed:not(.wp-has-aspect-ratio) .toolbelt-video-wrapper{position:relative;max-width:100%;padding-bottom:56.25%}.wp-block-embed:not(.wp-has-aspect-ratio) .toolbelt-video-wrapper>*{position:absolute;width:100%;height:100%;top:0;left:0;right:0;bottom:0}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i2.wp.com/gutenbergtimes.com/wp-content/uploads/2018/02/P6uBEt_G_400x400.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/gutenbergtimes.com/wp-content/uploads/2018/02/P6uBEt_G_400x400.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/gutenbergtimes.com/wp-content/uploads/2018/02/P6uBEt_G_400x400.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/gutenbergtimes.com/wp-content/uploads/2018/02/P6uBEt_G_400x400.jpg?fit=270%2C270&#038;ssl=1" />

	</head>

	<body class="post-template-default single single-post postid-18404 single-format-standard multi-author-true pagination-type-button has-social-menu no-anim has-post-thumbnail showing-comments">

		
		<a class="skip-link faux-button" href="#site-content">Skip to the content</a>

		<aside id="site-aside">

	
	<a href="#" class="toggle nav-toggle has-bars" data-toggle-target=".menu-modal" data-toggle-screen-lock="true" data-toggle-body-class="showing-menu-modal" aria-pressed="false" role="button" data-set-focus=".menu-modal .main-menu &gt; li:first-child a">
		<div class="nav-toggle-inner">
			<div class="bars">

				<div class="bar"></div>
				<div class="bar"></div>
				<div class="bar"></div>

									<span class="nav-toggle-text">
						<span class="inactive">Menu</span>
						<span class="active">Close</span>
					</span>
				
			</div><!-- .bars -->
		</div><!-- .nav-toggle-inner -->
	</a><!-- .nav-toggle -->

	
</aside><!-- #site-aside --><div class="menu-modal cover-modal" data-modal-target-string=".menu-modal" aria-expanded="false">

	<div class="menu-modal-cover-untoggle" data-toggle-target=".menu-modal" data-toggle-screen-lock="true" data-toggle-body-class="showing-menu-modal" data-set-focus="#site-aside .nav-toggle"></div>

	<div class="menu-modal-inner modal-inner bg-menu-modal-background color-menu-modal-text">

		<div class="modal-menu-wrapper">

			<div class="menu-modal-toggles">

				<a href="#" class="toggle nav-untoggle" data-toggle-target=".menu-modal" data-toggle-screen-lock="true" data-toggle-body-class="showing-menu-modal" aria-pressed="false" role="button" data-set-focus="#site-aside .nav-toggle">
					
											<span class="nav-untoggle-text">Close</span>
					
					<svg class="svg-icon icon-close" width="18" height="18" aria-hidden="true" role="img" focusable="false" viewBox="0 0 20 20" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L19 19" stroke-width="2"></path><path d="M1 19L19 1.00003" stroke-width="2"></path></svg>
				</a><!-- .nav-untoggle -->

			</div><!-- .menu-modal-toggles -->

			<div class="menu-top">

				
				<ul class="main-menu reset-list-style">
					<li id="menu-item-439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-439"><div class="ancestor-wrapper"><a href="/">Home</a></div><!-- .ancestor-wrapper --></li>
<li id="menu-item-8968" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-8968"><div class="ancestor-wrapper"><a href="https://gutenbergtimes.com/news/">News</a></div><!-- .ancestor-wrapper --></li>
<li id="menu-item-11775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11775"><div class="ancestor-wrapper"><a href="/podcast">Podcast</a></div><!-- .ancestor-wrapper --></li>
<li id="menu-item-10661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10661"><div class="ancestor-wrapper"><a href="https://gutenbergtimes.com/live-q-a-archive/">Live Q &#038; A Archive</a></div><!-- .ancestor-wrapper --></li>
<li id="menu-item-3810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3810"><div class="ancestor-wrapper"><a href="https://gutenbergtimes.com/testimonials/">Testimonials</a></div><!-- .ancestor-wrapper --></li>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12"><div class="ancestor-wrapper"><a href="https://gutenbergtimes.com/about-us/">About Us</a><div class="sub-menu-toggle-wrapper"><a href="#" class="toggle sub-menu-toggle stroke-cc" data-toggle-target=".menu-modal .menu-item-12 &gt; .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250"><span class="screen-reader-text">Show sub menu</span><svg class="svg-icon icon-chevron-down" width="18" height="10" aria-hidden="true" role="img" focusable="false" viewBox="0 0 18 11" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M17 1L9 9L1 1" stroke-width="2"></path></svg></a></div></div><!-- .ancestor-wrapper -->
<ul class="sub-menu">
	<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><div class="ancestor-wrapper"><a href="https://gutenbergtimes.com/contact-us/">Contact Us</a></div><!-- .ancestor-wrapper --></li>
	<li id="menu-item-3979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3979"><div class="ancestor-wrapper"><a href="https://gutenbergtimes.com/category/sponsors/">Sponsors</a></div><!-- .ancestor-wrapper --></li>
</ul>
</li>
				</ul><!-- .main-menu -->

									<div class="menu-modal-search">
						<form role="search"  method="get" class="search-form" action="https://gutenbergtimes.com/">
	<label class="screen-reader-text" for="search-form-1">Search For&hellip;</label>
	<input placeholder="Search For&hellip;" type="search" id="search-form-1" class="search-field" value="" name="s" />
	<button type="submit" class="search-submit reset stroke-cc">
		<span class="screen-reader-text">Search</span>
		<svg class="svg-icon icon-search" width="18" height="18" aria-hidden="true" role="img" focusable="false" viewBox="0 0 19 19" fill="none" xmlns="http://www.w3.org/2000/svg"><circle cx="8" cy="8" r="7" stroke-width="2"></circle><path d="M18 18L12.5 12.5" stroke-width="2"></path></svg>	</button>
</form>
					</div><!-- .menu-modal-search -->
					
			</div><!-- .menu-top -->

			<div class="menu-bottom">

				<ul id="menu-social" class="social-menu reset-list-style social-icons circular"><li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a href="http://twitter.com/gutenbergtimes"><svg class="svg-icon icon-twitter" width="24" height="24" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-8805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8805"><a href="https://www.youtube.com/channel/UCSD3LG2kSHdr7llRSHaylxw"><svg class="svg-icon icon-youtube" width="24" height="24" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg><span class="screen-reader-text">YouTube</span></a></li>
</ul>
			</div><!-- .menu-bottom -->

		</div><!-- .menu-wrapper -->

	</div><!-- .menu-modal-inner -->

</div><!-- .menu-modal -->

		<header id="site-header">

			
			<div class="header-inner section-inner">

				<div class="header-titles">

											<div class="site-title"><a href="https://gutenbergtimes.com/" rel="home">Gutenberg Times</a></div>
					
					
						<div class="site-description color-secondary">Curating News and Community Voices about the WordPress Block Editor, codenamed Gutenberg</div>

					
				</div><!-- .header-titles -->

				<div class="header-toggles">

					<ul id="menu-social-1" class="social-menu reset-list-style social-icons"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a href="http://twitter.com/gutenbergtimes"><svg class="svg-icon icon-twitter" width="24" height="24" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8805"><a href="https://www.youtube.com/channel/UCSD3LG2kSHdr7llRSHaylxw"><svg class="svg-icon icon-youtube" width="24" height="24" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg><span class="screen-reader-text">YouTube</span></a></li>
</ul>
						<a href="#" class="search-toggle toggle" data-toggle-target=".search-modal" data-toggle-screen-lock="true" data-toggle-body-class="showing-search-modal" data-set-focus=".search-modal .search-field" aria-pressed="false" role="button" role="button" data-untoggle-below="700">
							<span class="screen-reader-text">Search</span>
							<svg class="svg-icon icon-search" width="18" height="18" aria-hidden="true" role="img" focusable="false" viewBox="0 0 19 19" fill="none" xmlns="http://www.w3.org/2000/svg"><circle cx="8" cy="8" r="7" stroke-width="2"></circle><path d="M18 18L12.5 12.5" stroke-width="2"></path></svg>						</a>

						
					<a href="#" class="nav-toggle mobile-nav-toggle toggle icon-menu-search" data-toggle-target=".menu-modal" data-toggle-screen-lock="true" data-toggle-body-class="showing-menu-modal" data-set-focus=".menu-modal .nav-untoggle" aria-pressed="false" role="button">

													<span class="mobile-nav-toggle-text">Menu</span>
						
						<svg class="svg-icon icon-menu-search" width="26" height="24" aria-hidden="true" role="img" focusable="false" viewBox="0 0 27 19" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M0 18H24" stroke-width="2"></path><path d="M0 10H10" stroke-width="2"></path><path d="M0 2H10" stroke-width="2"></path><circle cx="19" cy="6" r="5" stroke-width="2"></circle><path d="M26.0001 13.0001L22.0278 9.02783" stroke-width="2"></path></svg>						
					</a>

					
				</div><!-- .header-toggles -->

			</div><!-- .header-inner -->

			
		</header><!-- #site-header -->
		
		<div class="search-modal cover-modal" data-modal-target-string=".search-modal" aria-expanded="false">

	<div class="search-modal-inner modal-inner bg-body-background">

		<div class="section-inner">

			
			<form role="search" method="get" class="modal-search-form" action="https://gutenbergtimes.com/">
				<input type="search" id="search-form-60e16a60deb72" class="search-field" placeholder="Search For&hellip;" value="" name="s" />
				<label class="search-label stroke-cc" for="search-form-60e16a60deb72">
					<span class="screen-reader-text">Search For&hellip;</span>
					<svg class="svg-icon icon-search" width="24" height="24" aria-hidden="true" role="img" focusable="false" viewBox="0 0 19 19" fill="none" xmlns="http://www.w3.org/2000/svg"><circle cx="8" cy="8" r="7" stroke-width="2"></circle><path d="M18 18L12.5 12.5" stroke-width="2"></path></svg>				</label>
				<button type="submit" class="search-submit">Search</button>
			</form><!-- .search-form -->

			<a href="#" class="toggle search-untoggle fill-cc-primary" data-toggle-target=".search-modal" data-toggle-screen-lock="true" data-toggle-body-class="showing-search-modal" data-set-focus="#site-header .search-toggle">
				<span class="screen-reader-text">Close</span>
				<div class="search-untoggle-inner">
					<svg class="svg-icon icon-close" width="18" height="18" aria-hidden="true" role="img" focusable="false" viewBox="0 0 20 20" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L19 19" stroke-width="2"></path><path d="M1 19L19 1.00003" stroke-width="2"></path></svg>				</div><!-- .search-untoggle-inner -->
			</a><!-- .search-toggle -->

		</div><!-- .section-inner -->

	</div><!-- .search-modal-inner -->

</div><!-- .menu-modal -->

<main id="site-content" role="main">

	<div class="site-content-inner">

		<article class="post-18404 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-updates category-weekend-edition" id="post-18404">

	
	<header class="entry-header section-inner mw-thin i-a a-fade-up">

		
		<hr class="color-accent" aria-hidden="true" />

		<h1 class="entry-title">Block-Based Widget Screen and DevNotes Galore for WordPress 5.8 &#8211; Weekend Edition #176</h1>
	</header><!-- .entry-header -->

	
		<figure class="featured-media section-inner i-a a-fade-up a-del-200">

			
			<div class="media-wrapper">
				<img width="1880" height="1166" src="https://i2.wp.com/gutenbergtimes.com/wp-content/uploads/2021/07/pexels-photo-4473494.jpeg?fit=1880%2C1166&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="set of wooden blocks for jenga game" loading="lazy" data-attachment-id="18428" data-permalink="https://gutenbergtimes.com/block-based-widget-screen-weekend-edition-176/pexels-photo-4473494/" data-orig-file="https://i2.wp.com/gutenbergtimes.com/wp-content/uploads/2021/07/pexels-photo-4473494.jpeg?fit=1880%2C1166&amp;ssl=1" data-orig-size="1880,1166" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Photo by Ketut Subiyanto on &lt;a href=\&quot;https:\/\/www.pexels.com\/photo\/set-of-wooden-blocks-for-jenga-game-4473494\/\&quot; rel=\&quot;nofollow\&quot;&gt;Pexels.com&lt;\/a&gt;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;set of wooden blocks for jenga game&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pexels-photo-4473494" data-image-description="" data-medium-file="https://i2.wp.com/gutenbergtimes.com/wp-content/uploads/2021/07/pexels-photo-4473494.jpeg?fit=300%2C186&amp;ssl=1" data-large-file="https://i2.wp.com/gutenbergtimes.com/wp-content/uploads/2021/07/pexels-photo-4473494.jpeg?fit=652%2C404&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/gutenbergtimes.com/wp-content/uploads/2021/07/pexels-photo-4473494.jpeg?w=1880&amp;ssl=1 1880w, https://i2.wp.com/gutenbergtimes.com/wp-content/uploads/2021/07/pexels-photo-4473494.jpeg?resize=300%2C186&amp;ssl=1 300w, https://i2.wp.com/gutenbergtimes.com/wp-content/uploads/2021/07/pexels-photo-4473494.jpeg?resize=1024%2C635&amp;ssl=1 1024w, https://i2.wp.com/gutenbergtimes.com/wp-content/uploads/2021/07/pexels-photo-4473494.jpeg?resize=768%2C476&amp;ssl=1 768w, https://i2.wp.com/gutenbergtimes.com/wp-content/uploads/2021/07/pexels-photo-4473494.jpeg?resize=1536%2C953&amp;ssl=1 1536w, https://i2.wp.com/gutenbergtimes.com/wp-content/uploads/2021/07/pexels-photo-4473494.jpeg?resize=1080%2C670&amp;ssl=1 1080w, https://i2.wp.com/gutenbergtimes.com/wp-content/uploads/2021/07/pexels-photo-4473494.jpeg?w=1304&amp;ssl=1 1304w" data-lazy-sizes="(max-width: 1880px) 100vw, 1880px" data-lazy-src="https://i2.wp.com/gutenbergtimes.com/wp-content/uploads/2021/07/pexels-photo-4473494.jpeg?fit=1880%2C1166&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</div><!-- .media-wrapper -->

			
				<figcaption>Photo by Ketut Subiyanto on <a href="https://www.pexels.com/photo/set-of-wooden-blocks-for-jenga-game-4473494/" rel="nofollow">Pexels.com</a></figcaption>

				
		</figure><!-- .featured-media -->

		
	<div class="post-inner section-inner mw-thin do-spot spot-fade-up a-del-200">

		<div class="entry-content">

			<style name="toolbelt-style-social-sharing">.toolbelt-social-share{clear:both;font-size:1rem;display:grid;gap:calc(var(--toolbelt-spacing)/ 4);grid-template-columns:repeat(auto-fit,minmax(11rem,1fr));margin-bottom:calc(var(--toolbelt-spacing) * 2);margin-top:calc(var(--toolbelt-spacing) * 2)}.toolbelt-social-share .toolbelt_share-api{display:none}.toolbelt-social-share a{padding:calc(var(--toolbelt-spacing)/ 4) var(--toolbelt-spacing);color:var(--toolbelt-color-light);align-items:center;display:flex;text-decoration:none}.toolbelt-social-share a:hover{color:var(--toolbelt-color-light)}.toolbelt-social-share a:hover span{text-decoration:underline}.toolbelt-social-share-api-enabled .toolbelt-social-share .toolbelt_share-api{display:inline}.toolbelt-social-share-api-enabled .toolbelt-social-share a{display:none}.toolbelt-social-share svg{-webkit-margin-end:calc(var(--toolbelt-spacing)/ 2);margin-inline-end:calc(var(--toolbelt-spacing)/ 2);height:1.5rem;width:1.5rem;vertical-align:middle}.toolbelt-social-share svg *{stroke:none;fill:currentColor}@media (min-width:500px){.toolbelt-social-share .toolbelt_whatsapp{display:none}}</style>


<p>Howdy, </p>



<p>July is the month celebrating North American Independence (for white people) and the start of the French Revolution. </p>



<p>Happy 154th Birthday, Canada 🇨🇦  (July 1st). <br>Happy 245th Birthday, USA 🇺🇸 (July 4th) <br>Happy 232nd Bastille Day, France 🇫🇷  (July 14th) </p>



<p>There are many more countries celebrating Independence Day in July, though. <a href="https://www.infoplease.com/culture-entertainment/holidays/national-holidays-around-world">Here is the list. Take a look! </a> 🌐</p>



<p><strong>July 20th</strong>, WordPress 5.8 will be released and there are a ton of block editor related dev notes for themes and plugin developers. <a href="https://wordpress.org/news/2021/06/wordpress-5-8-release-candidate/">Use this week&#8217;s RC 1 version </a>to test your sites, plugins and themes! </p>



<p>Be well! Have a great weekend, wherever you are located! </p>



<p>Yours, 💕<br>Birgit</p>





<p></p>



<hr class="wp-block-separator is-style-wide"/>



<h2>WordPress 5.8 Dev Notes for Block editor features</h2>



<p class="has-drop-cap">This week was also the deadline to published Developer Notes around the upcoming WordPress 5.8 release. </p>



<p><meta charset="utf-8"><a href="https://make.wordpress.org/core/2021/07/01/block-styles-loading-enhancements-in-wordpress-5-8/"><strong>Block-styles loading enhancements</strong> </a> by <strong><a href="https://twitter.com/aristath">Ari Stathopoulos</a></strong> &#8211; Ari has the details on how the two new features &#8211; <em>Load styles only for rendered blocks</em>  and  <em>Inline small styles</em> &#8211; work and how theme developers and block builders can tap into it. </p>



<p><a href="https://make.wordpress.org/core/2021/06/29/blocks-in-an-iframed-template-editor/"><strong>Blocks in an iframed (template) editor</strong></a> by <strong><a href="https://twitter.com/ellatrx">Ella van Durpe</a></strong> &#8211; The new Template editor is the first block editor loaded in an iframe and isolate it from the rest of the admin screen. Ella has the benefits for you as well as the details on how to adjust your blocks if you rely on <code>document</code> or <code>window</code> and provides code fixes for your ReactJS blocks. There is more. Definitely worth a read if you are deep in plugin development. Ella&#8217;s post compliments Grzegorz Ziolkowski&#8217;s post: <a href="https://make.wordpress.org/core/2021/06/16/block-editor-api-changes-to-support-multiple-admin-screens-in-wp-5-8/"><strong>Block Editor API Changes to Support Multiple Admin Screens</strong></a></p>



<p><a href="https://make.wordpress.org/core/2021/06/29/on-layout-and-content-width-in-wordpress-5-8/"><strong>On layout and content width</strong></a> by <strong><a href="https://twitter.com/riadbenguella">Riad Benguella</a></strong> &#8211; This is a shorter post, introducing the Settings for layout and content width and how you can adjust your theme to take advantage of them. </p>



<p><a href="https://make.wordpress.org/core/2021/06/29/block-based-widgets-editor-in-wordpress-5-8/"><strong>Block-based Widgets Editor</strong></a> by <strong><a href="https://twitter.com/noisysocks">Robert Anderson</a></strong>. He wrote: &#8220;WordPress 5.8 introduces a new block-based widgets editor to the Widgets screen (<code>Appearance → Widgets</code>) and Customizer (<code>Appearance → Customize → Widgets</code>).&#8221; and continues to explain the <strong>three methods</strong> (including the <a href="https://wordpress.org/plugins/classic-widgets/">Classic Widget plugin</a>)  of opting out. You might find interesting to learn how the Legacy Widget block helps with the backward compatibility for existing widgets and widget areas.  </p>



<p><a href="https://make.wordpress.org/core/2021/06/29/block-editor-api-removals-58/"><strong>Various Block Editor API removals</strong></a> by <strong><a href="https://twitter.com/riadbenguella">Riad Benguella</a></strong> has the details  on the removal of <code>EditorGlobalKeyboardShortcuts</code>, <code>hasUploadPermissions</code> and their alternatives. Also, the block &#8220;Subheading&#8221; has been removed, too. </p>



<p><strong><a href="https://twitter.com/TimothyBJacobs">Timothy Jacobs</a>&#8216;</strong> post lists all the <a href="https://make.wordpress.org/core/2021/06/29/rest-api-changes-in-wordpress-5-8/"><strong>REST API Changes</strong></a> necessary for the Widget Block Editor. He also shows how to adjust Legacy widgets, so they are seen and handled by it. Timothy illustrates the changes with extensive code snippets, that should help you get up to speed fast. </p>



<p>And if that isn&#8217;t enough already, <strong>Milana Cap</strong> lists <a href="https://make.wordpress.org/core/2021/06/28/miscellaneous-developer-focused-changes-in-wordpress-5-8/"><strong>Miscellaneous developer focused changes</strong></a> in her dev note. The team removed support for IE 11 from build and test tools and gives you more control and consistency for the document title. WordPress 5.8 also brings a consistent type for integer properties of WP_Post, WP_Term, WP_User and a bookmark object and better caching of post/page IDs for subsequent request. There are quite a few more goodies in this upcoming release. Take a look! </p>



<section class="wp-block-newsletterglue-callout undefined not-color-set" style="background-color:#f9f9e5;border-color:#f9f9e5;border-radius:22px;border-style:none;border-width:0;padding-top:20px;padding-bottom:20px;padding-left:20px;padding-right:20px;text-align:left;margin-left:0;margin-right:0">
<p><strong> <a href="https://make.wordpress.org/core/handbook/references/keeping-up-with-gutenberg-index/" target="_blank" rel="noreferrer noopener">&#8220;Keeping up with Gutenberg &#8211; Index 2021&#8221;</a> </strong><br>A chronological list of the WordPress Make Blog posts from various teams involved in Gutenberg development: Design, Theme Review Team, Core Editor, Core JS, Core CSS, Test and Meta team from Jan. 2021 on. Updated by yours truly.  <a href="https://make.wordpress.org/core/handbook/references/keeping-up-with-gutenberg-index/keeping-up-with-gutenberg-index-2020/"><em>The index 2020 is here</em></a></p>
</section>



<h2>User-facing changes in WordPress 5.8</h2>



<p><a href="https://twitter.com/TimothyBJacobs"><strong>Timothy Jacobs</strong></a> gave a detailed preview of <strong><a href="https://www.youtube.com/watch?v=uQgQ4ZeOE0g&amp;t=31s">What&#8217;s coming to the Block editor in WordPress 5.8</a></strong> to the members of the WordPress NYC meetup. You can see a demo of Duotone for image &amp; cover, Single Column color and spacing settings, Table block updates, and reusable block changes. He spent a few more minutes on the new Widget Screen as well as the Post Template Editor and the new Query Block. </p>



<p><a href="https://twitter.com/courtneyengle"><strong>Courtney Robertson</strong></a> wrote in <a href="https://www.godaddy.com/garage/what-wordpress-5-8-means-for-your-clients-websites/"><strong>What WordPress 5.8 means for your clients&#8217; websites</strong></a> &#8220;This release expands the role of the block editor to include nearly every area of WordPress. You’ll want to check out all the updates to discover what WordPress 5.8, Full Site Editing, and Block-Based Themes mean for your clients’ websites.&#8221;. The post is a fabulous comprehensive list of what is new in WordPress 5.8 with short videos and the relevant details. </p>



<h2>Block-Based Widget in WP Admin and Customizer</h2>



<p class="has-drop-cap">You can also watch <strong>Anne McCarthy</strong> <a href="https://www.youtube.com/watch?v=x4P5P_L9og4"><strong>Exploring the Block Widgets Editor</strong></a> in WP Admin and Customizer&nbsp;on YouTube. She wrote in the description: &#8220;This video seeks to give an initial look at this feature and answer some top questions people might have. Shout out to <a href="https://twitter.com/critterverse"><strong>Channing Ritter</strong> </a> who put together the demo portion!&#8221;.</p>



<p><strong><a href="https://twitter.com/karks88">Eric Karkovack</a></strong> also did a deep dive into the block-based Widget Screen for you: <a href="https://speckyboy.com/wordpress-widgets-screen/"><strong>The WordPress Widgets Screen Joins the Gutenberg Era</strong></a> and provides you with a great tutorial on how to use the new screens with screenshot and all. </p>



<p><a href="https://wptavern.com/diving-into-wordpress-5-8s-new-widgets-screen"><strong>Diving Into WordPress 5.8’s New Widgets Screen</strong></a> by <strong><a href="https://twitter.com/justintadlock">Justin Tadlock</a></strong>. He is a fan of the new feature and glad it made it into the WordPress core for this upcoming release. While the WPAdmin Widget screen feels like a good block editor, he wrote about the block widgets in the Customizer: &#8220;Customizer support for block widgets is light years ahead of where it was just a few short months ago. However, it feels awkward at best. There is a deep feeling of not belonging. While it was a remarkable programming feat to make the two features work together, the user experiences are nearly a decade apart.&#8221;  </p>



<section class="wp-block-newsletterglue-callout undefined not-color-set" style="background-color:#f9f9f9;border-color:#f9f9f9;border-radius:26px;border-style:none;border-width:0;padding-top:20px;padding-bottom:20px;padding-left:20px;padding-right:20px;text-align:left;margin-left:0;margin-right:0">
<p><strong><a href="https://gutenbergtimes.com/need-a-zip-from-master/">Need a plugin .zip from Gutenberg&#8217;s main (trunk) branch?</a></strong><br>Gutenberg Times provides daily build for testing and review. <br>Have you been using it? Hit reply and let me know.</p>



<p><img alt="GitHub all releases" src="https://img.shields.io/github/downloads/bph/gutenberg/total?style=for-the-badge" data-lazy-src="https://img.shields.io/github/downloads/bph/gutenberg/total?style=for-the-badge&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="GitHub all releases" src="https://img.shields.io/github/downloads/bph/gutenberg/total?style=for-the-badge"></noscript></p>



<p></p>
</section>



<h2>Plugins for the Block Editor</h2>



<p>This week, I found quite a few people sharing their experiences with block editor plugins. </p>



<p><strong><a href="https://twitter.com/chrislema">Chris Lema</a> </strong>compared in his post <a href="https://chrislema.com/content-visibility-for-gutenberg/"><strong>Content Visibility for Gutenberg</strong></a> three plugins that allow you to control the visibility of single blocks on your page or posts. We mentioned two of them here multiple times. Chris tested the pro version for his purposes:</p>



<section class="wp-block-newsletterglue-callout undefined not-color-set" style="background-color:#fbf9ec;border-color:#fbf9ec;border-radius:16px;border-style:none;border-width:0;padding-top:20px;padding-bottom:20px;padding-left:20px;padding-right:20px;text-align:left;margin-left:0;margin-right:0">
<p><a href="https://gutenbergtimes.com/podcast/changelog-46-devnotes-for-wordpress-5-8/"><strong>Episode #4</strong>6 is now available</a> with transcript. <br>Next recording July 9th, 2021</p>



<p>Send questions, comments or news to <a href="mailto:changelog@gutenbergtimes.com">changelog@gutenbergtimes.com</a></p>



<p> <strong>Subscribe to the&nbsp;<a href="https://gutenbergtimes.com/podcast/">Gutenberg Changelog</a>&nbsp;podcast </strong><br>🎙️&nbsp;<a href="https://open.spotify.com/show/620NwVKQJGdTupy36zYxvg?mc_cid=4b6c9f88fe">Spotify</a>&nbsp;|&nbsp;<a href="https://podcasts.google.com/feed/aHR0cHM6Ly9ndXRlbmJlcmd0aW1lcy5jb20vZmVlZC9wb2RjYXN0">Google</a>&nbsp;|&nbsp;<a href="https://podcasts.apple.com/us/podcast/gutenberg-changelog/id1469294475">iTunes</a>&nbsp;|&nbsp;<a href="https://pca.st/podcast/f8445ec0-7508-0137-f267-1d245fc5f9cf">PocketCasts</a>&nbsp;|&nbsp;<a href="https://www.stitcher.com/show/gutenberg-changelog">Stitcher</a>&nbsp;|<br>🎙️&nbsp;<a href="https://www.podbean.com/podcast-detail/chi7j-9904a/Gutenberg-Changelog-Podcast">Pod Bean</a>&nbsp;|&nbsp;<a href="https://castbox.fm/channel/Gutenberg-Changelog-id2173375">CastBox</a>&nbsp;|&nbsp;<a href="https://www.podchaser.com/podcasts/gutenberg-changelog-878239/">Podchaser</a>&nbsp;|&nbsp;<a href="https://gutenbergtimes.com/feed/podcast">RSS Feed</a>&nbsp;</p>



<figure class="wp-block-image size-large"><img data-attachment-id="17782" data-permalink="https://gutenbergtimes.com/introduction-to-global-styles-block-based-themes-and-two-weeks-of-virtual-wordpress-events-weekend-edition-168/screen-shot-2021-05-08-at-3-38-16-pm/" data-orig-file="https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-08-at-3.38.16-PM.png?fit=851%2C405&amp;ssl=1" data-orig-size="851,405" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2021-05-08-at-3.38.16-PM" data-image-description data-medium-file="https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-08-at-3.38.16-PM.png?fit=300%2C143&amp;ssl=1" data-large-file="https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-08-at-3.38.16-PM.png?fit=652%2C310&amp;ssl=1" loading="lazy" width="652" height="310" src="https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-08-at-3.38.16-PM.png?resize=652%2C310&#038;ssl=1" alt class="wp-image-17782 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-08-at-3.38.16-PM.png?w=851&amp;ssl=1 851w, https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-08-at-3.38.16-PM.png?resize=300%2C143&amp;ssl=1 300w, https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-08-at-3.38.16-PM.png?resize=768%2C365&amp;ssl=1 768w" data-lazy-sizes="(max-width: 652px) 100vw, 652px" data-lazy-src="https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-08-at-3.38.16-PM.png?resize=652%2C310&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="17782" data-permalink="https://gutenbergtimes.com/introduction-to-global-styles-block-based-themes-and-two-weeks-of-virtual-wordpress-events-weekend-edition-168/screen-shot-2021-05-08-at-3-38-16-pm/" data-orig-file="https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-08-at-3.38.16-PM.png?fit=851%2C405&amp;ssl=1" data-orig-size="851,405" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2021-05-08-at-3.38.16-PM" data-image-description="" data-medium-file="https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-08-at-3.38.16-PM.png?fit=300%2C143&amp;ssl=1" data-large-file="https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-08-at-3.38.16-PM.png?fit=652%2C310&amp;ssl=1" loading="lazy" width="652" height="310" src="https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-08-at-3.38.16-PM.png?resize=652%2C310&#038;ssl=1" alt="" class="wp-image-17782" srcset="https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-08-at-3.38.16-PM.png?w=851&amp;ssl=1 851w, https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-08-at-3.38.16-PM.png?resize=300%2C143&amp;ssl=1 300w, https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-08-at-3.38.16-PM.png?resize=768%2C365&amp;ssl=1 768w" sizes="(max-width: 652px) 100vw, 652px" data-recalc-dims="1" /></noscript></figure>
</section>



<ul><li><a href="https://www.blockvisibilitywp.com/pro/">Block Visibility</a> by Nick Diego</li><li><a href="https://conditionalblocks.com/">Conditional Blocks Pro</a> by Morgan Hvidt</li><li><a href="https://wordpress.org/plugins/content-visibility/">Content Visibility</a> by Rich Tape</li></ul>



<hr class="wp-block-separator is-style-wide"/>



<p><strong>Rich Tabor</strong> released <a href="https://wordpress.org/plugins/markdown-comment-block/"><strong>Markdown Comment Block</strong></a> in the WordPress plugin repository. He wrote in his description: &#8220;Having the ability to add, and keep, any relevant editing comments within my posts, without rendering them on the front-end, means that I am freed up to mentally jot any idea down without thinking about it. It is simply natural and convenient.&#8221;  <strong>Justin Tadlock</strong> gave it a review in <a href="https://wptavern.com/add-editor-only-notes-via-the-markdown-comment-block-wordpress-plugin">Add Editor-Only Notes via the Markdown Comment Block WordPress Plugin</a></p>



<hr class="wp-block-separator is-style-wide"/>



<p>Thanks to <a href="https://twitter.com/remkusdevries"><strong>Remkus De Vries&#8217;</strong></a> new newsletter &#8220;<a href="https://remkus.devries.frl/subscribe/">Remkus Ramblings</a>&#8220;, I learned about two more plugins for the block editor: </p>



<p><a href="https://wordpress.org/plugins/highlight-and-share/"><strong>Highlight and Share</strong> </a>by <strong>Ronald Huereca</strong> &#8211; &#8220;It&#8217;s a social sharing plugin that allows you to highlight text and and share among several social networks including Twitter, Facebook, LinkedIn and more,&#8221; Remkus said. I wished I had this plugin when I ran a social media marketing agency&#8230;. </p>



<p>The second one is <a href="https://wordpress.org/plugins/block-editor-colors/"><strong>Block Editor Colors</strong></a> by MotoPress &#8211; Remkus wrote: &#8220;(&#8230;)which allows you to edit default Gutenberg block editor colors or the ones registered in a theme, as well as add your colors!&#8221;</p>



<p><em><a href="https://remkus.devries.frl/about/">Remkus de Vries</a>, Head of Partner &amp; Customer Relationship at <a href="https://twitter.com/servebolt">ServerBolt</a>, started his newsletter last month, and he uses  &#8211; you probably guessed it &#8211; my favorite newsletter plugin: <a href="https://newsletterglue.com/">Newsletter Glue</a>. 👋 Waving at Lesley Sim </em></p>



<hr class="wp-block-separator is-style-wide"/>



<p class="has-drop-cap">I got quite excited when I learned about Automattic&#8217;s <a href="https://wordpress.org/plugins/sketch/">Sketch plugin</a>,  a plugin that allows its users to sketch within the editor and show it immediately on the front end. Based on <a href="https://www.npmjs.com/package/perfect-freehand">perfect-hand </a>library, it is the product of a collaboration between  Matias Ventura, Pablo Honey and Oscar Lopez. It&#8217;s one of Automattic&#8217;s <a href="https://github.com/Automattic/block-experiments/tree/master/blocks">Block Experiments</a>.</p>



<ul><li><a href="https://twitter.com/pootlepress"><strong>Jamie Marsland</strong></a> of PootlePress <a href="https://www.pootlepress.com/2021/07/the-sketch-block-for-gutenberg/">created a video</a> to share some thoughts on how you can use it creatively on your site and he also has a few suggestions for version 2 of the Sketch block. </li><li><a href="https://wptavern.com/automattic-releases-sketch-block-for-drawing-in-the-wordpress-editor"><strong>Justin Tadlock</strong>,</a> also took it out for a spin and <a href="https://wptavern.com/automattic-releases-sketch-block-for-drawing-in-the-wordpress-editor">shared his experience</a> on the WordPress Tavern. </li></ul>



<hr class="wp-block-separator is-style-wide"/>



<h2>Building Blocks</h2>



<p><a href="https://twitter.com/binarymoon/"><strong>Ben Gillbanks</strong></a> shows you  <a href="https://www.binarymoon.co.uk/2021/06/how-to-get-a-list-of-all-wordpress-blocks-in-the-editor/"><strong>how to get a list of all blocks in the editor</strong></a> of a post or page. He wrote: &#8220;It’s particularly handy for WordPress plugin developers, but will also be useful when setting properties in <code>theme.json</code> a new feature that is part of the upcoming Full Site Editing functionality of WordPress.&#8221;</p>



<p><a href="https://twitter.com/fabiankaegy"><strong>Fabian Kägy</strong></a>&#8216;s WordCamp Europe presentation <a href="https://wordpress.tv/2021/06/28/fabian-kagy-building-great-experiences-in-the-new-editor/"><strong>Building great experiences in the new editor</strong></a> is now available on WordPress TV. He wrote in his session description &#8220;Starting out building blocks or experiences for the WordPress block editor can be a bit daunting. Where do I start? Custom blocks, block patterns or just styling core blocks. In this talk, I will walk through the different options and share the benefits and downsides of each while talking about overall good practices for building great editorial experiences.&#8221;</p>



<p><em>If you are looking for other talks, you might have missed, 23 <a href="https://wordpress.tv/event/wordcamp-europe-2021/">WordCamp Europe 2021 talks</a> are now available on WordPress TV </em></p>



<h2>Upcoming WordPress Event</h2>



<p><strong>July 7th, 2021 -1pm EDT / 17:00 UTC</strong><br><strong><a href="https://make.wordpress.org/test/2021/06/24/call-for-testing-thrive-with-theme-json/">Hallway Hangout: FSE Testing call #8 theme.json</a></strong> with Daisy Olson</p>



<p><strong>July 17 + 18th, 2021</strong><br><strong><a href="https://santaclarita.wordcamp.org/2021/">WordCamp Santa Clarita</a></strong></p>



<ul><li>1pm PT / 4pm ET / 20 UTC &#8211; FSE: <strong>What’s Coming to 5.8 &amp; the Story of the Outreach Program</strong> w/ Anne McCarthy</li><li>2pm PT / 5pm ET / 21 UTC &#8211; <strong>How Theme Developers Should Approach Full Site Editing</strong> w/ Joe Casabona</li><li>3pm PT / 6pm ET / 22 UTC &#8211; <strong>Rapid Landing Page Creation With the WordPress Block Editor</strong> w/ Daisy Olsen</li></ul>



<p><strong>July 23, 2021</strong><br><a href="https://www.wordfest.live/"><strong>WordFest Live </strong></a>&#8211; <em>The&nbsp;</em>festival of WordPress</p>



<ul><li>July 22 &#8211;  10 PM EDT / 2 UTC  &#8211; <strong>Learn to Build Blocks with Advanced Custom Fields</strong> w/ Cameron Jones</li><li>July 23 &#8211; 3:20 pm EDT / 19:20 UTC <strong>How to Create a Fast Loading Stylish Homepage with Blocks &amp; CSS</strong> w/  Davinder Singh Kainth</li></ul>



<p>A<strong>ugust 6 + 7, 2021</strong><br><a href="https://nicaragua.wordcamp.org/2021/"><strong>WordCamp Nicaragua</strong></a></p>



<p><strong>September 21 + 22, 2021</strong><br><a href="https://2021.wpcampus.org/"><strong>WPCampus 2021 Online</strong></a><br>&#8220;A free online conference for web accessibility and WordPress in higher education.&#8221;</p>



<hr class="wp-block-separator is-style-left-aligned"/>



<p id="block-8c56f083-3d78-42e0-84ec-62ea90a2afa5">On the<a href="https://wpcalendar.io/online/"> <strong>Calendar for WordPress Online Events</strong> </a>you can browse a list of the upcoming WordPress Meetups, around the world, including WooCommerce, Elementor, Divi Builder and Beaver Builder meetups.</p>



<section class="wp-block-newsletterglue-callout undefined is-color-set" style="background-color:#FFF;color:#005075;border-color:#767676;border-radius:0;border-style:none;border-width:0;padding-top:20px;padding-bottom:20px;padding-left:20px;padding-right:20px;text-align:left;margin-left:0;margin-right:0">
<hr class="wp-block-separator is-style-wide"/>



<p class="has-text-align-center"><strong>Don&#8217;t want to miss the next Weekend Edition? </strong></p>



<form data-app="mailchimp" class="wp-block-newsletterglue-form ngl-form ngl-portrait" action="" method="post"><div class="ngl-form-container"><div class="ngl-form-field" style="margin-bottom:25px"><label class="ngl-form-label" for="ngl_email">Type in your Email address to subscribe.</label><div class="ngl-form-input"><input type="email" class="ngl-form-input-text" name="ngl_email" id="ngl_email" style="border-radius:21px"/></div></div><button class="ngl-form-button" style="background-color:#005075;border-color:#005075;border-width:1px;border-style:solid;color:#ffffff !important;border-radius:21px">Subscribe</button><p class="ngl-form-text">We hate spam, too and won&#8217;t give your email address to anyone except Mailchimp to send out our Weekend Edition</p></div><div class="ngl-message-overlay"><div class="ngl-message-svg-wrap"><svg viewbox="0 0 24 24" width="24" height="24" strokewidth="2" stroke="#fff" fill="none"><polyline points="20 6 9 17 4 12"></polyline></svg></div><div class="ngl-message-overlay-text">Thanks for subscribing.</div></div><input type="hidden" name="ngl_list_id" id="ngl_list_id" value="26f81bd8ae"><input type="hidden" name="ngl_double_optin" id="ngl_double_optin" value="yes"></form>



<hr class="wp-block-separator is-style-wide"/>
</section>
<section class="toolbelt-related-posts"><h3 class="toolbelt-heading toolbelt-heading-related-posts">Related Posts</h3><div class="toolbelt-cols-2"><article><div class="toolbelt-featured-image"><img width="300" height="114" src="https://i1.wp.com/gutenbergtimes.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-10.05.47-AM.png?fit=300%2C114&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="WordCamp Europe FSE Panel" loading="lazy" data-attachment-id="18153" data-permalink="https://gutenbergtimes.com/wordcamp-europe-full-site-editing-panel-discussion/screen-shot-2021-06-08-at-10-05-47-am/" data-orig-file="https://i1.wp.com/gutenbergtimes.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-10.05.47-AM.png?fit=1097%2C416&amp;ssl=1" data-orig-size="1097,416" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-06-08 at 10.05.47 AM" data-image-description data-medium-file="https://i1.wp.com/gutenbergtimes.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-10.05.47-AM.png?fit=300%2C114&amp;ssl=1" data-large-file="https://i1.wp.com/gutenbergtimes.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-10.05.47-AM.png?fit=652%2C247&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/gutenbergtimes.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-10.05.47-AM.png?w=1097&amp;ssl=1 1097w, https://i1.wp.com/gutenbergtimes.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-10.05.47-AM.png?resize=300%2C114&amp;ssl=1 300w, https://i1.wp.com/gutenbergtimes.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-10.05.47-AM.png?resize=1024%2C388&amp;ssl=1 1024w, https://i1.wp.com/gutenbergtimes.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-10.05.47-AM.png?resize=768%2C291&amp;ssl=1 768w, https://i1.wp.com/gutenbergtimes.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-10.05.47-AM.png?resize=1080%2C410&amp;ssl=1 1080w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/gutenbergtimes.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-10.05.47-AM.png?fit=300%2C114&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img width="300" height="114" src="https://i1.wp.com/gutenbergtimes.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-10.05.47-AM.png?fit=300%2C114&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="WordCamp Europe FSE Panel" loading="lazy" srcset="https://i1.wp.com/gutenbergtimes.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-10.05.47-AM.png?w=1097&amp;ssl=1 1097w, https://i1.wp.com/gutenbergtimes.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-10.05.47-AM.png?resize=300%2C114&amp;ssl=1 300w, https://i1.wp.com/gutenbergtimes.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-10.05.47-AM.png?resize=1024%2C388&amp;ssl=1 1024w, https://i1.wp.com/gutenbergtimes.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-10.05.47-AM.png?resize=768%2C291&amp;ssl=1 768w, https://i1.wp.com/gutenbergtimes.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-10.05.47-AM.png?resize=1080%2C410&amp;ssl=1 1080w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="18153" data-permalink="https://gutenbergtimes.com/wordcamp-europe-full-site-editing-panel-discussion/screen-shot-2021-06-08-at-10-05-47-am/" data-orig-file="https://i1.wp.com/gutenbergtimes.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-10.05.47-AM.png?fit=1097%2C416&amp;ssl=1" data-orig-size="1097,416" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-06-08 at 10.05.47 AM" data-image-description="" data-medium-file="https://i1.wp.com/gutenbergtimes.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-10.05.47-AM.png?fit=300%2C114&amp;ssl=1" data-large-file="https://i1.wp.com/gutenbergtimes.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-10.05.47-AM.png?fit=652%2C247&amp;ssl=1" /></noscript></div><h4 class="toolbelt-skip-anchor"><a itemprop="relatedLink" href="https://gutenbergtimes.com/wordcamp-europe-full-site-editing-panel-discussion/">WordCamp Europe: Full-Site Editing Panel discussion</a></h4></article><article><div class="toolbelt-featured-image"><img width="300" height="201" src="https://i1.wp.com/gutenbergtimes.com/wp-content/uploads/2021/06/1280px-Lego_Color_Bricks.jpg?fit=300%2C201&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt loading="lazy" data-attachment-id="18353" data-permalink="https://gutenbergtimes.com/theme-json-resources-block-patterns-and-wordpress-5-8-weekend-edition-175/1280px-lego_color_bricks/" data-orig-file="https://i1.wp.com/gutenbergtimes.com/wp-content/uploads/2021/06/1280px-Lego_Color_Bricks.jpg?fit=1280%2C857&amp;ssl=1" data-orig-size="1280,857" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1280px-Lego_Color_Bricks" data-image-description data-medium-file="https://i1.wp.com/gutenbergtimes.com/wp-content/uploads/2021/06/1280px-Lego_Color_Bricks.jpg?fit=300%2C201&amp;ssl=1" data-large-file="https://i1.wp.com/gutenbergtimes.com/wp-content/uploads/2021/06/1280px-Lego_Color_Bricks.jpg?fit=652%2C437&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/gutenbergtimes.com/wp-content/uploads/2021/06/1280px-Lego_Color_Bricks.jpg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/gutenbergtimes.com/wp-content/uploads/2021/06/1280px-Lego_Color_Bricks.jpg?resize=300%2C201&amp;ssl=1 300w, https://i1.wp.com/gutenbergtimes.com/wp-content/uploads/2021/06/1280px-Lego_Color_Bricks.jpg?resize=1024%2C686&amp;ssl=1 1024w, https://i1.wp.com/gutenbergtimes.com/wp-content/uploads/2021/06/1280px-Lego_Color_Bricks.jpg?resize=768%2C514&amp;ssl=1 768w, https://i1.wp.com/gutenbergtimes.com/wp-content/uploads/2021/06/1280px-Lego_Color_Bricks.jpg?resize=600%2C400&amp;ssl=1 600w, https://i1.wp.com/gutenbergtimes.com/wp-content/uploads/2021/06/1280px-Lego_Color_Bricks.jpg?resize=1080%2C723&amp;ssl=1 1080w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/gutenbergtimes.com/wp-content/uploads/2021/06/1280px-Lego_Color_Bricks.jpg?fit=300%2C201&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img width="300" height="201" src="https://i1.wp.com/gutenbergtimes.com/wp-content/uploads/2021/06/1280px-Lego_Color_Bricks.jpg?fit=300%2C201&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/gutenbergtimes.com/wp-content/uploads/2021/06/1280px-Lego_Color_Bricks.jpg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/gutenbergtimes.com/wp-content/uploads/2021/06/1280px-Lego_Color_Bricks.jpg?resize=300%2C201&amp;ssl=1 300w, https://i1.wp.com/gutenbergtimes.com/wp-content/uploads/2021/06/1280px-Lego_Color_Bricks.jpg?resize=1024%2C686&amp;ssl=1 1024w, https://i1.wp.com/gutenbergtimes.com/wp-content/uploads/2021/06/1280px-Lego_Color_Bricks.jpg?resize=768%2C514&amp;ssl=1 768w, https://i1.wp.com/gutenbergtimes.com/wp-content/uploads/2021/06/1280px-Lego_Color_Bricks.jpg?resize=600%2C400&amp;ssl=1 600w, https://i1.wp.com/gutenbergtimes.com/wp-content/uploads/2021/06/1280px-Lego_Color_Bricks.jpg?resize=1080%2C723&amp;ssl=1 1080w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="18353" data-permalink="https://gutenbergtimes.com/theme-json-resources-block-patterns-and-wordpress-5-8-weekend-edition-175/1280px-lego_color_bricks/" data-orig-file="https://i1.wp.com/gutenbergtimes.com/wp-content/uploads/2021/06/1280px-Lego_Color_Bricks.jpg?fit=1280%2C857&amp;ssl=1" data-orig-size="1280,857" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1280px-Lego_Color_Bricks" data-image-description="" data-medium-file="https://i1.wp.com/gutenbergtimes.com/wp-content/uploads/2021/06/1280px-Lego_Color_Bricks.jpg?fit=300%2C201&amp;ssl=1" data-large-file="https://i1.wp.com/gutenbergtimes.com/wp-content/uploads/2021/06/1280px-Lego_Color_Bricks.jpg?fit=652%2C437&amp;ssl=1" /></noscript></div><h4 class="toolbelt-skip-anchor"><a itemprop="relatedLink" href="https://gutenbergtimes.com/theme-json-resources-block-patterns-and-wordpress-5-8-weekend-edition-175/">Theme.json Resources, Block Patterns and WordPress 5.8 &#8211; Weekend Edition #175</a></h4></article></div></section><section class="toolbelt_social_share toolbelt-social-share"><script>var toolbelt_social_share_description = "Howdy, July is the month celebrating North American Independence (for white people) and the start of the French Revolution. Happy 154th...";</script><button class="toolbelt_share-api">Share</button></section>
		</div><!-- .entry-content -->

		
			<footer class="entry-footer color-secondary">

				
		<div class="post-meta-wrapper">
			<ul class="post-meta">

											<li class="date">
								Published <time><a href="https://gutenbergtimes.com/block-based-widget-screen-weekend-edition-176/">July 3, 2021</a></time>							</li>
														<li class="author">
								By <a href="https://gutenbergtimes.com/author/admin/">Birgit Pauli-Haack</a>							</li>
														<li class="categories">
								Posted in <a href="https://gutenbergtimes.com/category/news/" rel="tag">News</a>, <a href="https://gutenbergtimes.com/category/updates/" rel="tag">Updates</a>, <a href="https://gutenbergtimes.com/category/weekend-edition/" rel="tag">Weekend Edition</a>							</li>
							
			</ul>
		</div>

		
			</footer><!-- .entry-footer -->

			
	</div><!-- .post-inner -->

	
<nav class="single-nav section-inner only-prev">

	<div class="single-nav-grid grid no-v-gutter cols-t-6 cols-tl-4">

		
			<div class="col">

				<a class="single-nav-item do-spot spot-fade-up prev-post has-media" href="https://gutenbergtimes.com/theme-json-resources-block-patterns-and-wordpress-5-8-weekend-edition-175/">

					
					<figure class="single-nav-item-media">

						<img width="1080" height="723" src="https://i1.wp.com/gutenbergtimes.com/wp-content/uploads/2021/06/1280px-Lego_Color_Bricks.jpg?fit=1080%2C723&amp;ssl=1" class="attachment-eksell_preview_image size-eksell_preview_image wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="18353" data-permalink="https://gutenbergtimes.com/theme-json-resources-block-patterns-and-wordpress-5-8-weekend-edition-175/1280px-lego_color_bricks/" data-orig-file="https://i1.wp.com/gutenbergtimes.com/wp-content/uploads/2021/06/1280px-Lego_Color_Bricks.jpg?fit=1280%2C857&amp;ssl=1" data-orig-size="1280,857" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1280px-Lego_Color_Bricks" data-image-description="" data-medium-file="https://i1.wp.com/gutenbergtimes.com/wp-content/uploads/2021/06/1280px-Lego_Color_Bricks.jpg?fit=300%2C201&amp;ssl=1" data-large-file="https://i1.wp.com/gutenbergtimes.com/wp-content/uploads/2021/06/1280px-Lego_Color_Bricks.jpg?fit=652%2C437&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/gutenbergtimes.com/wp-content/uploads/2021/06/1280px-Lego_Color_Bricks.jpg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/gutenbergtimes.com/wp-content/uploads/2021/06/1280px-Lego_Color_Bricks.jpg?resize=300%2C201&amp;ssl=1 300w, https://i1.wp.com/gutenbergtimes.com/wp-content/uploads/2021/06/1280px-Lego_Color_Bricks.jpg?resize=1024%2C686&amp;ssl=1 1024w, https://i1.wp.com/gutenbergtimes.com/wp-content/uploads/2021/06/1280px-Lego_Color_Bricks.jpg?resize=768%2C514&amp;ssl=1 768w, https://i1.wp.com/gutenbergtimes.com/wp-content/uploads/2021/06/1280px-Lego_Color_Bricks.jpg?resize=1080%2C723&amp;ssl=1 1080w" data-lazy-sizes="(max-width: 1080px) 100vw, 1080px" data-lazy-src="https://i1.wp.com/gutenbergtimes.com/wp-content/uploads/2021/06/1280px-Lego_Color_Bricks.jpg?fit=1080%2C723&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
						<div class="arrow stroke-cc">
							<svg class="svg-icon icon-arrow-left" width="96" height="49" aria-hidden="true" role="img" focusable="false" viewBox="0 0 98 50" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M26 1L2 25L26 49" stroke-width="2"></path><path d="M2 25H98" stroke-width="2"></path></svg>						</div><!-- .arrow -->

					</figure><!-- .single-nav-item-media -->

					
						<header class="single-nav-item-header contain-margins">

							
							<h3 class="single-nav-item-title h4">
								Theme.json Resources, Block Patterns and WordPress 5.8 &#8211; Weekend Edition #175							</h3><!-- .single-nav-item-title -->

							
						</header><!-- .single-nav-item-header -->

						
				</a>

			</div><!-- .col -->

			
	</div><!-- .single-nav-grid -->
	
</nav><!-- .single-nav -->
		<div class="comments-wrapper section-inner mw-thin">
			
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/block-based-widget-screen-weekend-edition-176/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=141878496&#038;postid=18404&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=d3e89416d0047dfb210b92415883382706e48564#parent=https%3A%2F%2Fgutenbergtimes.com%2Fblock-based-widget-screen-weekend-edition-176%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>		</div><!-- .comments-wrapper -->

		
</article><!-- .post -->

	</div><!-- .site-content-inner -->

</main><!-- #site-content -->

		
			<footer id="site-footer">

								
				<div class="footer-inner section-inner">

					
					<div class="footer-credits">

						<p class="footer-copyright">&copy; 2021 <a href="https://gutenbergtimes.com" rel="home">Gutenberg Times</a></p>

						<p class="theme-credits color-secondary">
							Theme by <a href="https://www.andersnoren.se">Anders Nor&eacute;n</a>						</p><!-- .theme-credits -->

					</div><!-- .footer-credits -->

					<ul id="menu-social-2" class="social-menu reset-list-style social-icons"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a href="http://twitter.com/gutenbergtimes"><svg class="svg-icon icon-twitter" width="24" height="24" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8805"><a href="https://www.youtube.com/channel/UCSD3LG2kSHdr7llRSHaylxw"><svg class="svg-icon icon-youtube" width="24" height="24" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg><span class="screen-reader-text">YouTube</span></a></li>
</ul>
				</div><!-- .footer-inner -->

				
			</footer><!-- #site-footer -->

			<style name="toolbelt-style-cookie-banner">.toolbelt_cookie_wrapper{display:none;position:fixed;bottom:0;left:0;right:0;justify-content:center;padding:calc(var(--toolbelt-spacing)/ 2);z-index:999;font-size:1rem}.toolbelt_cookie_wrapper button,.toolbelt_cookie_wrapper strong{padding:calc(var(--toolbelt-spacing)/ 2) var(--toolbelt-spacing);line-height:1rem;font-size:inherit;margin:0}.toolbelt_cookie_wrapper strong{background:var(--toolbelt-color-light);color:var(--toolbelt-color-dark)}.toolbelt_cookie_wrapper a{color:#07c}.toolbelt_cookie_wrapper button{background:var(--toolbelt-color-dark);color:var(--toolbelt-color-light)}.toolbelt_cookie_wrapper button:hover{text-decoration:none}.toolbelt_cookie_wrapper .toolbelt_cookie_close{font-size:1.5rem}</style><section class="toolbelt_cookie_wrapper"><strong>By using this website, you agree to our <a href="https://gutenbergtimes.com/privacy-policy/">Privacy Policy</a></strong><button class="toolbelt_cookie_accept toolbelt_cookie_close">&times;</button></section><script>function toolbelt_cookies_accepted() {}</script><script name="toolbelt-script-cookie-banner">"use strict";var toolbelt_cookie_bar=function(){function e(e,o,t){var c,l="";t&&((c=new Date).setTime(c.getTime()+24*t*60*60*1e3),l="; expires="+c.toGMTString()),document.cookie=e+"="+o+l+"; path=/"}return{init:function(){var e,o=function(e){for(var o,t=e+"=",c=document.cookie.split(";"),l=0,n=c.length;l<n;l++){for(o=c[l];" "==o.charAt(0);)o=o.substring(1,o.length);if(0==o.indexOf(t))return o.substring(t.length,o.length)}return null}("toolbelt_accepted_cookies");document.querySelector(".toolbelt_cookie_wrapper").style.display="none",o||(document.querySelector(".toolbelt_cookie_wrapper").style.display="flex",null!==(e=document.querySelector(".toolbelt_cookie_wrapper .toolbelt_cookie_accept"))&&e.addEventListener("click",toolbelt_cookie_bar.accept,!1),null!==(e=document.querySelector(".toolbelt_cookie_wrapper .toolbelt_cookie_decline"))&&e.addEventListener("click",toolbelt_cookie_bar.decline,!1)),"accepted"!==o&&"yes"!==o||(toolbelt_cookies_accepted(),document.body.dispatchEvent(new Event("toolbelt-cookie-accepted"))),"declined"===o&&document.body.dispatchEvent(new Event("toolbelt-cookie-declined"))},accept:function(){e("toolbelt_accepted_cookies","accepted",365),document.querySelector(".toolbelt_cookie_wrapper").style.display="none",toolbelt_cookies_accepted(),document.body.dispatchEvent(new Event("toolbelt-cookie-accepted"))},decline:function(){e("toolbelt_accepted_cookies","declined",365),document.querySelector(".toolbelt_cookie_wrapper").style.display="none",document.body.dispatchEvent(new Event("toolbelt-cookie-declined"))}}}();toolbelt_cookie_bar.init();</script><script name="toolbelt-script-social-sharing">"use strict";navigator.share&&(document.addEventListener("DOMContentLoaded",function(){document.body.classList.add("toolbelt-social-share-api-enabled")}),document.querySelector(".toolbelt_share-api").addEventListener("click",function(){var t=document.querySelector("title").textContent,e=document.querySelector('link[rel="canonical"]').getAttribute("href"),o={title:t,text:toolbelt_social_share_description,url:e};try{navigator.share(o)}catch(t){}}));</script>	<script type="text/javascript">
		function genesisBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
	
		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
													</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://gutenbergtimes.com/wp-content/plugins/genesis-blocks/dist/assets/js/dismiss.js?ver=1625351492' id='genesis-blocks-dismiss-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://gutenbergtimes.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://gutenbergtimes.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/modules/likes/queuehandler.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='newsletterglue_gutenberg-js-extra'>
/* <![CDATA[ */
var newsletterglue_gutenberg = {"ajaxurl":"https:\/\/gutenbergtimes.com\/wp-admin\/admin-ajax.php","ajaxnonce":"1dbe5e52f4","please_wait":"Please wait..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://gutenbergtimes.com/wp-content/plugins/newsletter-glue-pro/assets/js/frontend/gutenberg.min.js?ver=1.3.5' id='newsletterglue_gutenberg-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/gutenbergtimes.com\/wp-admin\/admin-ajax.php","nonce":"47a140fe84","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/gutenbergtimes.com\/wp-login.php?redirect_to=https%3A%2F%2Fgutenbergtimes.com%2Fblock-based-widget-screen-weekend-edition-176%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://gutenbergtimes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=141878496&postid=18404&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=d3e89416d0047dfb210b92415883382706e48564#parent=https%3A%2F%2Fgutenbergtimes.com%2Fblock-based-widget-screen-weekend-edition-176%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=141878496&postid=18404&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=d3e89416d0047dfb210b92415883382706e48564#parent=https%3A%2F%2Fgutenbergtimes.com%2Fblock-based-widget-screen-weekend-edition-176%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202126.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'141878496',post:'18404',tz:'-4',srv:'gutenbergtimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '141878496', '18404' ]);
</script>

    </body>
</html>
