
<!DOCTYPE html>

<html class="no-js has-aside" lang="en-US">

	<head>

		<meta http-equiv="content-type" content="text/html" charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />

		<link rel="profile" href="//gmpg.org/xfn/11">

				<script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script>
				<noscript>
			<style>
				.spot-fade-in-scale, .no-js .spot-fade-up { 
					opacity: 1.0 !important; 
					transform: none !important;
				}
			</style>
		</noscript>
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="tG67YS9I2dd7ZM0nS0JQFEHYOgvC0yv8ZfzJEt9G4AU" />

	<!-- This site is optimized with the Yoast SEO plugin v19.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>WordPress 6.0, WordCamp Europe and Roadmap for 6.1 -Weekend Edition 217 - Gutenberg Times</title>
	<meta name="description" content="First recording links for block editor related talks at WordCamp Europe 2022 and other news curated by Birgit Pauli-Haack from Porto, Portugal" />
	<link rel="canonical" href="https://gutenbergtimes.com/wordpress-6-0-wordcamp-europe-and-roadmap-for-6-1-weekend-edition-217/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="WordPress 6.0, WordCamp Europe and Roadmap for 6.1 -Weekend Edition 217 - Gutenberg Times" />
	<meta property="og:description" content="First recording links for block editor related talks at WordCamp Europe 2022 and other news curated by Birgit Pauli-Haack from Porto, Portugal" />
	<meta property="og:url" content="https://gutenbergtimes.com/wordpress-6-0-wordcamp-europe-and-roadmap-for-6-1-weekend-edition-217/" />
	<meta property="og:site_name" content="Gutenberg Times" />
	<meta property="article:author" content="http://facebook.com/birgit.paulihaack" />
	<meta property="article:published_time" content="2022-06-07T12:13:48+00:00" />
	<meta property="article:modified_time" content="2022-06-08T14:12:34+00:00" />
	<meta property="og:image" content="https://gutenbergtimes.com/wp-content/uploads/2022/06/WCEU-First-in-person-contributor-day-in-three-years-getting-ready-for-group-photo-web.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@bph" />
	<meta name="twitter:site" content="@gutenbergtimes" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Birgit Pauli-Haack" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="8 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://gutenbergtimes.com/#website","url":"https://gutenbergtimes.com/","name":"Gutenberg Times","description":"Curating News and Community Voices about the WordPress Block Editor, codenamed Gutenberg","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://gutenbergtimes.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://gutenbergtimes.com/wordpress-6-0-wordcamp-europe-and-roadmap-for-6-1-weekend-edition-217/#primaryimage","url":"https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/06/WCEU-First-in-person-contributor-day-in-three-years-getting-ready-for-group-photo-web.jpg?fit=1200%2C675&ssl=1","contentUrl":"https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/06/WCEU-First-in-person-contributor-day-in-three-years-getting-ready-for-group-photo-web.jpg?fit=1200%2C675&ssl=1","width":1200,"height":675,"caption":"WCEU 2022 - First in-person Contributor Day in three years - Getting ready for a group photo"},{"@type":"WebPage","@id":"https://gutenbergtimes.com/wordpress-6-0-wordcamp-europe-and-roadmap-for-6-1-weekend-edition-217/#webpage","url":"https://gutenbergtimes.com/wordpress-6-0-wordcamp-europe-and-roadmap-for-6-1-weekend-edition-217/","name":"WordPress 6.0, WordCamp Europe and Roadmap for 6.1 -Weekend Edition 217 - Gutenberg Times","isPartOf":{"@id":"https://gutenbergtimes.com/#website"},"primaryImageOfPage":{"@id":"https://gutenbergtimes.com/wordpress-6-0-wordcamp-europe-and-roadmap-for-6-1-weekend-edition-217/#primaryimage"},"datePublished":"2022-06-07T12:13:48+00:00","dateModified":"2022-06-08T14:12:34+00:00","author":{"@id":"https://gutenbergtimes.com/#/schema/person/c2cfa63ffe335f159a0f067043dc5ab2"},"description":"First recording links for block editor related talks at WordCamp Europe 2022 and other news curated by Birgit Pauli-Haack from Porto, Portugal","breadcrumb":{"@id":"https://gutenbergtimes.com/wordpress-6-0-wordcamp-europe-and-roadmap-for-6-1-weekend-edition-217/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://gutenbergtimes.com/wordpress-6-0-wordcamp-europe-and-roadmap-for-6-1-weekend-edition-217/"]}]},{"@type":"BreadcrumbList","@id":"https://gutenbergtimes.com/wordpress-6-0-wordcamp-europe-and-roadmap-for-6-1-weekend-edition-217/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://gutenbergtimes.com/"},{"@type":"ListItem","position":2,"name":"News on WordPress Block Editor","item":"https://gutenbergtimes.com/news/"},{"@type":"ListItem","position":3,"name":"WordPress 6.0, WordCamp Europe and Roadmap for 6.1 &#8211;Weekend Edition 217"}]},{"@type":"Person","@id":"https://gutenbergtimes.com/#/schema/person/c2cfa63ffe335f159a0f067043dc5ab2","name":"Birgit Pauli-Haack","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://gutenbergtimes.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/050e54a57a6e3ad0ff5897b867e983cb?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/050e54a57a6e3ad0ff5897b867e983cb?s=96&d=mm&r=g","caption":"Birgit Pauli-Haack"},"description":"Curating Gutenberg News since June 2017, WordPress Developer Advocate Learn more","sameAs":["http://facebook.com/birgit.paulihaack","https://twitter.com/bph"],"url":"https://gutenbergtimes.com/author/admin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//gutenbergtimes.com' />
<link rel='dns-prefetch' href='//player.twitch.tv' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Gutenberg Times &raquo; Feed" href="https://gutenbergtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gutenberg Times &raquo; Comments Feed" href="https://gutenbergtimes.com/comments/feed/" />
<style name="toolbelt-global-style-columns">[class*=toolbelt-cols]{display:flex;flex-wrap:wrap;margin:var(--toolbelt-spacing) calc(var(--toolbelt-spacing) * -1)}[class*=toolbelt-cols]>*{flex-grow:1;width:100%;box-sizing:border-box}.toolbelt-cols-2>*{width:50%}.toolbelt-cols-3>*{width:33.3333%}.toolbelt-cols-4>*{width:25%}.toolbelt-cols-5>*{width:20%}</style><style name="toolbelt-global-style-featured-images">.toolbelt-featured-image{width:100%;padding-bottom:65%;position:relative;margin-bottom:calc(var(--toolbelt-spacing)/ 4)}.toolbelt-featured-image img{position:absolute;top:0;left:0;right:0;width:100%;height:100%;-o-object-fit:cover;object-fit:cover}.toolbelt-featured-image:empty{box-shadow:inset 0 0 var(--toolbelt-border-width) 0 var(--toolbelt-color-dark)}</style><style name="toolbelt-style-related-posts">.toolbelt-related-posts{clear:both}.toolbelt-related-posts article{padding:0 var(--toolbelt-spacing);margin-bottom:calc(var(--toolbelt-spacing) * 1.5)}.toolbelt-related-posts h3{width:100%;margin-bottom:0}.toolbelt-related-posts h4{margin:0;word-wrap:break-word}.toolbelt-related-posts a{display:block}.toolbelt-related-posts img{display:block;text-decoration:none}.toolbelt-related-posts .wp-caption{display:block}</style><style name="toolbelt-properties">:root { --toolbelt-spacing:1rem; --toolbelt-scroll-margin-top:45px; --toolbelt-border-width:0.25rem; --toolbelt-border-radius:0.1rem; --toolbelt-color-dark:black; --toolbelt-color-mid:lightgrey; --toolbelt-color-light:white;}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://gutenbergtimes.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=13.5.20220608' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='charlie-dev-wptb-style-inline-css' type='text/css'>
.wp-block-charlie-dev-wptb{max-width:1000px}.wp-block-charlie-dev-wptb .wptb-content-container div[id*=twitch-wptb] iframe{width:100%}.wp-block-charlie-dev-wptb .wptb-content-container .wptb-streamer-cta-container{display:flex;flex-wrap:wrap;max-width:100%;padding:1rem 0}.wp-block-charlie-dev-wptb .wptb-content-container .wptb-streamer-cta-container .wptb-cta{background-color:rgba(0,0,0,.459);border:none;color:#fff;cursor:pointer;display:inline-block;flex:1 0 23%;font-family:inherit;font-size:1rem;font-weight:inherit;margin:1%;max-width:23%;min-width:214px;outline:none;padding:1.5rem 1rem;text-align:center}.wp-block-charlie-dev-wptb .wptb-content-container .wptb-streamer-cta-container .wptb-cta[data-active=true]{background-color:#000;cursor:auto;font-weight:600}@media screen and (max-width:1380px){.wp-block-charlie-dev-wptb .wptb-content-container .wptb-streamer-cta-container .wptb-cta{flex:1 0 31%;max-width:31%}}@media screen and (max-width:900px){.wp-block-charlie-dev-wptb .wptb-content-container .wptb-streamer-cta-container .wptb-cta{flex:1 0 48%;max-width:48%;min-width:0}}@media screen and (max-width:768px){.wp-block-charlie-dev-wptb .wptb-content-container .wptb-streamer-cta-container .wptb-cta{flex:1 0 100%;max-width:100%;min-width:0}}

</style>
<link rel='stylesheet' id='guidepost-frontend-css'  href='https://gutenbergtimes.com/wp-content/plugins/guidepost/build/guidepost-style.css?ver=32d6cdc2675636dbb932515b0217774e' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-blocks-style-css-css'  href='https://gutenbergtimes.com/wp-content/plugins/genesis-blocks/dist/blocks.style.build.css?ver=1654722643' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp-sponsors-css'  href='https://gutenbergtimes.com/wp-content/plugins/wp-sponsors/assets/dist/css/public.css?ver=3.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='eksell-style-css'  href='https://gutenbergtimes.com/wp-content/themes/eksell/style.css?ver=1.7.4' type='text/css' media='all' />
<style id='eksell-style-inline-css' type='text/css'>
:root {--eksell-accent-color: #4c38c1;--eksell-secondary-color: #000000;}@supports ( color: color( display-p3 0 0 0 / 1 ) ) {:root {--eksell-accent-color: color( display-p3 0.298 0.22 0.757 / 1 );--eksell-secondary-color: color( display-p3 0 0 0 / 1 );}}
</style>
<link rel='stylesheet' id='eksell-print-styles-css'  href='https://gutenbergtimes.com/wp-content/themes/eksell/assets/css/print.css?ver=1.7.4' type='text/css' media='print' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://gutenbergtimes.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='newsletterglue_gutenberg-css'  href='https://gutenbergtimes.com/wp-content/plugins/newsletter-glue-pro/assets/css/gutenberg.min.css?ver=2.1.0' type='text/css' media='all' />
<style id='block-visibility-screen-size-styles-inline-css' type='text/css'>
/* Large screens (desktops, 992px and up) */
@media ( min-width: 992px ) {
	.block-visibility-hide-large-screen {
		display: none !important;
	}
}

/* Medium screens (tablets, between 768px and 992px) */
@media ( min-width: 768px ) and ( max-width: 991.98px ) {
	.block-visibility-hide-medium-screen {
		display: none !important;
	}
}

/* Small screens (mobile devices, less than 768px) */
@media ( max-width: 767.98px ) {
	.block-visibility-hide-small-screen {
		display: none !important;
	}
}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://gutenbergtimes.com/wp-content/plugins/wp-sponsors/assets/dist/js/public.js?ver=3.5.0' id='wp-sponsors-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://gutenbergtimes.com/wp-content/themes/eksell/assets/js/css-vars-ponyfill.min.js?ver=3.6.0' id='eksell-css-vars-ponyfill-js'></script>
<script type='text/javascript' id='eksell-construct-js-extra'>
/* <![CDATA[ */
var eksell_ajax_load_more = {"ajaxurl":"https:\/\/gutenbergtimes.com\/wp-admin\/admin-ajax.php"};
var eksell_ajax_filters = {"ajaxurl":"https:\/\/gutenbergtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gutenbergtimes.com/wp-content/themes/eksell/assets/js/construct.js?ver=1.7.4' id='eksell-construct-js'></script>
<link rel="https://api.w.org/" href="https://gutenbergtimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://gutenbergtimes.com/wp-json/wp/v2/posts/21250" /><link rel="alternate" type="application/json+oembed" href="https://gutenbergtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgutenbergtimes.com%2Fwordpress-6-0-wordcamp-europe-and-roadmap-for-6-1-weekend-edition-217%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gutenbergtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgutenbergtimes.com%2Fwordpress-6-0-wordcamp-europe-and-roadmap-for-6-1-weekend-edition-217%2F&#038;format=xml" />
<!-- this comes from the WPBeginners plugin Insert Headers and Footers -->
<!-- SpeedCurve -->
<script>LUX=(function(){var a=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMarks)?LUX.gaMarks:[]);var d=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMeasures)?LUX.gaMeasures:[]);var j="LUX_start";var k=window.performance;var l=("undefined"!==typeof(LUX)&&LUX.ns?LUX.ns:(Date.now?Date.now():+(new Date())));if(k&&k.timing&&k.timing.navigationStart){l=k.timing.navigationStart}function f(){if(k&&k.now){return k.now()}var o=Date.now?Date.now():+(new Date());return o-l}function b(n){if(k){if(k.mark){return k.mark(n)}else{if(k.webkitMark){return k.webkitMark(n)}}}a.push({name:n,entryType:"mark",startTime:f(),duration:0});return}function m(p,t,n){if("undefined"===typeof(t)&&h(j)){t=j}if(k){if(k.measure){if(t){if(n){return k.measure(p,t,n)}else{return k.measure(p,t)}}else{return k.measure(p)}}else{if(k.webkitMeasure){return k.webkitMeasure(p,t,n)}}}var r=0,o=f();if(t){var s=h(t);if(s){r=s.startTime}else{if(k&&k.timing&&k.timing[t]){r=k.timing[t]-k.timing.navigationStart}else{return}}}if(n){var q=h(n);if(q){o=q.startTime}else{if(k&&k.timing&&k.timing[n]){o=k.timing[n]-k.timing.navigationStart}else{return}}}d.push({name:p,entryType:"measure",startTime:r,duration:(o-r)});return}function h(n){return c(n,g())}function c(p,o){for(i=o.length-1;i>=0;i--){var n=o[i];if(p===n.name){return n}}return undefined}function g(){if(k){if(k.getEntriesByType){return k.getEntriesByType("mark")}else{if(k.webkitGetEntriesByType){return k.webkitGetEntriesByType("mark")}}}return a}return{mark:b,measure:m,gaMarks:a,gaMeasures:d}})();LUX.ns=(Date.now?Date.now():+(new Date()));LUX.ac=[];LUX.cmd=function(a){LUX.ac.push(a)};LUX.init=function(){LUX.cmd(["init"])};LUX.send=function(){LUX.cmd(["send"])};LUX.addData=function(a,b){LUX.cmd(["addData",a,b])};LUX_ae=[];window.addEventListener("error",function(a){LUX_ae.push(a)});LUX_al=[];if("function"===typeof(PerformanceObserver)&&"function"===typeof(PerformanceLongTaskTiming)){var LongTaskObserver=new PerformanceObserver(function(c){var b=c.getEntries();for(var a=0;a<b.length;a++){var d=b[a];LUX_al.push(d)}});try{LongTaskObserver.observe({type:["longtask"]})}catch(e){}};</script><script src="https://cdn.speedcurve.com/js/lux.js?id=2701649346" async defer crossorigin="anonymous"></script>
<!--	End of Speedcurve -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-112603176-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-112603176-2');
</script>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://gutenbergtimes.com/feed/podcast" />

<style>img#wpstats{display:none}</style>
	<meta name="theme-color" content="#1e2d32"><style name="toolbelt-style-responsive-videos">.wp-block-embed:not(.wp-has-aspect-ratio) .toolbelt-video-wrapper{position:relative;max-width:100%;padding-bottom:56.25%}.wp-block-embed:not(.wp-has-aspect-ratio) .toolbelt-video-wrapper>*{position:absolute;width:100%;height:100%;top:0;left:0;right:0;bottom:0}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/04/cropped-gutenberg-times.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/04/cropped-gutenberg-times.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/04/cropped-gutenberg-times.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/04/cropped-gutenberg-times.png?fit=270%2C270&#038;ssl=1" />

	</head>

	<body class="post-template-default single single-post postid-21250 single-format-standard multi-author-true pagination-type-button has-social-menu no-anim has-post-thumbnail showing-comments">

		<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
		<a class="skip-link faux-button" href="#site-content">Skip to the content</a>

		<aside id="site-aside">

	
	<a href="#" class="toggle nav-toggle has-bars" data-toggle-target=".menu-modal" data-toggle-screen-lock="true" data-toggle-body-class="showing-menu-modal" aria-pressed="false" role="button" data-set-focus=".menu-modal .main-menu">
		<div class="nav-toggle-inner">
			<div class="bars">

				<div class="bar"></div>
				<div class="bar"></div>
				<div class="bar"></div>

									<span class="nav-toggle-text">
						<span class="inactive">Menu</span>
						<span class="active">Close</span>
					</span>
				
			</div><!-- .bars -->
		</div><!-- .nav-toggle-inner -->
	</a><!-- .nav-toggle -->

	
</aside><!-- #site-aside --><div class="menu-modal cover-modal" data-modal-target-string=".menu-modal" aria-expanded="false">

	<div class="menu-modal-cover-untoggle" data-toggle-target=".menu-modal" data-toggle-screen-lock="true" data-toggle-body-class="showing-menu-modal" data-set-focus="#site-aside .nav-toggle"></div>

	<div class="menu-modal-inner modal-inner bg-menu-modal-background color-menu-modal-text">

		<div class="modal-menu-wrapper">

			<div class="menu-modal-toggles">

				<a href="#" class="toggle nav-untoggle" data-toggle-target=".menu-modal" data-toggle-screen-lock="true" data-toggle-body-class="showing-menu-modal" aria-pressed="false" role="button" data-set-focus="#site-aside .nav-toggle">
					
											<span class="nav-untoggle-text">Close</span>
					
					<svg class="svg-icon icon-close" width="18" height="18" aria-hidden="true" role="img" focusable="false" viewBox="0 0 20 20" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L19 19" stroke-width="2"></path><path d="M1 19L19 1.00003" stroke-width="2"></path></svg>
				</a><!-- .nav-untoggle -->

			</div><!-- .menu-modal-toggles -->

			<div class="menu-top">

				
				<ul class="main-menu reset-list-style">
					<li id="menu-item-439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-439"><div class="ancestor-wrapper"><a href="/">Home</a></div><!-- .ancestor-wrapper --></li>
<li id="menu-item-8968" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-8968"><div class="ancestor-wrapper"><a href="https://gutenbergtimes.com/news/">News</a></div><!-- .ancestor-wrapper --></li>
<li id="menu-item-11775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11775"><div class="ancestor-wrapper"><a href="/podcast">Podcast: Gutenberg Changelog</a></div><!-- .ancestor-wrapper --></li>
<li id="menu-item-10661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10661"><div class="ancestor-wrapper"><a href="https://gutenbergtimes.com/live-q-a-archive/">Live Q &#038; A Archive</a></div><!-- .ancestor-wrapper --></li>
<li id="menu-item-3810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3810"><div class="ancestor-wrapper"><a href="https://gutenbergtimes.com/testimonials/">Testimonials</a></div><!-- .ancestor-wrapper --></li>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12"><div class="ancestor-wrapper"><a href="https://gutenbergtimes.com/about-us/">About Us</a><div class="sub-menu-toggle-wrapper"><a href="#" class="toggle sub-menu-toggle stroke-cc" data-toggle-target=".menu-modal .menu-item-12 &gt; .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250"><span class="screen-reader-text">Show sub menu</span><svg class="svg-icon icon-chevron-down" width="18" height="10" aria-hidden="true" role="img" focusable="false" viewBox="0 0 18 11" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M17 1L9 9L1 1" stroke-width="2"></path></svg></a></div></div><!-- .ancestor-wrapper -->
<ul class="sub-menu">
	<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><div class="ancestor-wrapper"><a href="https://gutenbergtimes.com/contact-us/">Contact Us</a></div><!-- .ancestor-wrapper --></li>
	<li id="menu-item-3979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3979"><div class="ancestor-wrapper"><a href="https://gutenbergtimes.com/category/sponsors/">Sponsors</a></div><!-- .ancestor-wrapper --></li>
</ul>
</li>
				</ul><!-- .main-menu -->

									<div class="menu-modal-search">
						<form role="search"  method="get" class="search-form" action="https://gutenbergtimes.com/">
	<label class="screen-reader-text" for="search-form-1">Search For&hellip;</label>
	<input placeholder="Search For&hellip;" type="search" id="search-form-1" class="search-field" value="" name="s" />
	<button type="submit" class="search-submit reset stroke-cc">
		<span class="screen-reader-text">Search</span>
		<svg class="svg-icon icon-search" width="18" height="18" aria-hidden="true" role="img" focusable="false" viewBox="0 0 19 19" fill="none" xmlns="http://www.w3.org/2000/svg"><circle cx="8" cy="8" r="7" stroke-width="2"></circle><path d="M18 18L12.5 12.5" stroke-width="2"></path></svg>	</button>
</form>
					</div><!-- .menu-modal-search -->
					
			</div><!-- .menu-top -->

			<div class="menu-bottom">

				<ul id="menu-social" class="social-menu reset-list-style social-icons circular"><li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a href="http://twitter.com/gutenbergtimes"><svg class="svg-icon icon-twitter" width="24" height="24" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-8805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8805"><a href="https://www.youtube.com/channel/UCSD3LG2kSHdr7llRSHaylxw"><svg class="svg-icon icon-youtube" width="24" height="24" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg><span class="screen-reader-text">YouTube</span></a></li>
</ul>
			</div><!-- .menu-bottom -->

		</div><!-- .menu-wrapper -->

	</div><!-- .menu-modal-inner -->

</div><!-- .menu-modal -->

		<header id="site-header">

			
			<div class="header-inner section-inner">

				<div class="header-titles">

											<div class="site-title"><a href="https://gutenbergtimes.com/" rel="home">Gutenberg Times</a></div>
					
					
						<div class="site-description color-secondary">Curating News and Community Voices about the WordPress Block Editor, codenamed Gutenberg</div>

					
				</div><!-- .header-titles -->

				<div class="header-toggles">

					<ul id="menu-social-1" class="social-menu reset-list-style social-icons"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a href="http://twitter.com/gutenbergtimes"><svg class="svg-icon icon-twitter" width="24" height="24" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8805"><a href="https://www.youtube.com/channel/UCSD3LG2kSHdr7llRSHaylxw"><svg class="svg-icon icon-youtube" width="24" height="24" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg><span class="screen-reader-text">YouTube</span></a></li>
</ul>
						<a href="#" class="search-toggle toggle" data-toggle-target=".search-modal" data-toggle-screen-lock="true" data-toggle-body-class="showing-search-modal" data-set-focus=".search-modal .search-field" aria-pressed="false" role="button" role="button" data-untoggle-below="700">
							<span class="screen-reader-text">Search</span>
							<svg class="svg-icon icon-search" width="18" height="18" aria-hidden="true" role="img" focusable="false" viewBox="0 0 19 19" fill="none" xmlns="http://www.w3.org/2000/svg"><circle cx="8" cy="8" r="7" stroke-width="2"></circle><path d="M18 18L12.5 12.5" stroke-width="2"></path></svg>						</a>

						
					<a href="#" class="nav-toggle mobile-nav-toggle toggle icon-menu-search" data-toggle-target=".menu-modal" data-toggle-screen-lock="true" data-toggle-body-class="showing-menu-modal" data-set-focus=".menu-modal .nav-untoggle" aria-pressed="false" role="button">

													<span class="mobile-nav-toggle-text">Menu</span>
						
						<svg class="svg-icon icon-menu-search" width="26" height="24" aria-hidden="true" role="img" focusable="false" viewBox="0 0 27 19" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M0 18H24" stroke-width="2"></path><path d="M0 10H10" stroke-width="2"></path><path d="M0 2H10" stroke-width="2"></path><circle cx="19" cy="6" r="5" stroke-width="2"></circle><path d="M26.0001 13.0001L22.0278 9.02783" stroke-width="2"></path></svg>						
					</a>

					
				</div><!-- .header-toggles -->

			</div><!-- .header-inner -->

			
		</header><!-- #site-header -->
		
		<div class="search-modal cover-modal" data-modal-target-string=".search-modal" aria-expanded="false">

	<div class="search-modal-inner modal-inner bg-body-background">

		<div class="section-inner">

			
			<form role="search" method="get" class="modal-search-form" action="https://gutenbergtimes.com/">
				<input type="search" id="search-form-62a1495851053" class="search-field" placeholder="Search For&hellip;" value="" name="s" />
				<label class="search-label stroke-cc" for="search-form-62a1495851053">
					<span class="screen-reader-text">Search For&hellip;</span>
					<svg class="svg-icon icon-search" width="24" height="24" aria-hidden="true" role="img" focusable="false" viewBox="0 0 19 19" fill="none" xmlns="http://www.w3.org/2000/svg"><circle cx="8" cy="8" r="7" stroke-width="2"></circle><path d="M18 18L12.5 12.5" stroke-width="2"></path></svg>				</label>
				<button type="submit" class="search-submit">Search</button>
			</form><!-- .modal-search-form -->

			<a href="#" class="toggle search-untoggle fill-cc-primary" data-toggle-target=".search-modal" data-toggle-screen-lock="true" data-toggle-body-class="showing-search-modal" data-set-focus="#site-header .search-toggle">
				<span class="screen-reader-text">Close</span>
				<div class="search-untoggle-inner">
					<svg class="svg-icon icon-close" width="18" height="18" aria-hidden="true" role="img" focusable="false" viewBox="0 0 20 20" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L19 19" stroke-width="2"></path><path d="M1 19L19 1.00003" stroke-width="2"></path></svg>				</div><!-- .search-untoggle-inner -->
			</a><!-- .search-untoggle -->

		</div><!-- .section-inner -->

	</div><!-- .search-modal-inner -->

</div><!-- .search-modal -->

<main id="site-content" role="main">

	<div class="site-content-inner">

		<article class="post-21250 post type-post status-publish format-standard has-post-thumbnail hentry category-updates category-weekend-edition" id="post-21250">

	
	<header class="entry-header section-inner mw-thin i-a a-fade-up">

		
		<hr class="color-accent" aria-hidden="true" />

		<h1 class="entry-title">WordPress 6.0, WordCamp Europe and Roadmap for 6.1 &#8211;Weekend Edition 217</h1>
	</header><!-- .entry-header -->

	
		<figure class="featured-media section-inner i-a a-fade-up a-del-200">

			
			<div class="media-wrapper">
				<img width="1200" height="675" src="https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/06/WCEU-First-in-person-contributor-day-in-three-years-getting-ready-for-group-photo-web.jpg?fit=1200%2C675&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="WCEU 2022 - First in-person Contributor Day in three years - Getting ready for a group photo" data-attachment-id="21274" data-permalink="https://gutenbergtimes.com/wordpress-6-0-wordcamp-europe-and-roadmap-for-6-1-weekend-edition-217/wceu-first-in-person-contributor-day-in-three-years-getting-ready-for-group-photo-web/" data-orig-file="https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/06/WCEU-First-in-person-contributor-day-in-three-years-getting-ready-for-group-photo-web.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 6 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654173642&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.74&quot;,&quot;iso&quot;:&quot;49&quot;,&quot;shutter_speed&quot;:&quot;0.000564&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="WCEU-First-in-person-contributor-day-in-three-years-getting-ready-for-group-photo-web" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/06/WCEU-First-in-person-contributor-day-in-three-years-getting-ready-for-group-photo-web.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/06/WCEU-First-in-person-contributor-day-in-three-years-getting-ready-for-group-photo-web.jpg?fit=652%2C367&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/06/WCEU-First-in-person-contributor-day-in-three-years-getting-ready-for-group-photo-web.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/06/WCEU-First-in-person-contributor-day-in-three-years-getting-ready-for-group-photo-web.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/06/WCEU-First-in-person-contributor-day-in-three-years-getting-ready-for-group-photo-web.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/06/WCEU-First-in-person-contributor-day-in-three-years-getting-ready-for-group-photo-web.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/06/WCEU-First-in-person-contributor-day-in-three-years-getting-ready-for-group-photo-web.jpg?resize=1080%2C608&amp;ssl=1 1080w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/06/WCEU-First-in-person-contributor-day-in-three-years-getting-ready-for-group-photo-web.jpg?fit=1200%2C675&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</div><!-- .media-wrapper -->

			
		</figure><!-- .featured-media -->

		
	<div class="post-inner section-inner mw-thin do-spot spot-fade-up a-del-200">

		<div class="entry-content">

			<style name="toolbelt-style-social-sharing">.toolbelt-social-share{clear:both;font-size:1rem;display:grid;gap:calc(var(--toolbelt-spacing)/ 4);grid-template-columns:repeat(auto-fit,minmax(11rem,1fr));margin-bottom:calc(var(--toolbelt-spacing) * 2);margin-top:calc(var(--toolbelt-spacing) * 2)}.toolbelt-social-share .toolbelt_share-api{display:none}.toolbelt-social-share a{padding:calc(var(--toolbelt-spacing)/ 4) var(--toolbelt-spacing);color:var(--toolbelt-color-light);align-items:center;display:flex;text-decoration:none}.toolbelt-social-share a:hover{color:var(--toolbelt-color-light)}.toolbelt-social-share a:hover span{text-decoration:underline}.toolbelt-social-share-api-enabled .toolbelt-social-share .toolbelt_share-api{display:inline}.toolbelt-social-share-api-enabled .toolbelt-social-share a{display:none}.toolbelt-social-share svg{-webkit-margin-end:calc(var(--toolbelt-spacing)/ 2);margin-inline-end:calc(var(--toolbelt-spacing)/ 2);height:1.5rem;width:1.5rem;vertical-align:middle}.toolbelt-social-share svg *{stroke:none;fill:currentColor}@media (min-width:500px){.toolbelt-social-share .toolbelt_whatsapp{display:none}}</style>


<p>Howdy, howdy! </p>



<p>I hoped to get this edition published before the <a href="https://blog.bigorangeheart.org/2019/11/post-wordcamp-emotions/">After-WordCamp Europe slump</a> would hit me, but I ran out of energy. Nevertheless, I wanted you to have all of below links, so here it is the Weekend Edition on a Tuesday 🙂  </p>



<p>The first regional in-person WordCamp was a great start into the next phase of Community events.  Approx 800 people worked on the open-source project on Contributor Day and approx 1,500 more attendees joined in for talks, workshops, conversations at the WP Cafe, populated the Sponsor Hall and run into each other on the Hallway Track.  It was not without its challenges, though. Enforcing the in-door mask mandate was surprisingly difficult for an supposedly adult population. </p>



<p>Nevertheless, the organizers and volunteers with the help of the venue staff, sponsors and speaker produced a high-level extra-ordinary WordCamp together. </p>



<p>I will have more insights from WordCamp Europe in following editions.  For now I leave you with an impression of the fabulous branding of <a href="https://europe.wordcamp.org/2022/organisers/#design-team">WordCamp Europe design team</a>. Below you&#8217;ll find the links to the Live-streamed talks on YouTube. </p>



<figure class="wp-block-image size-large is-resized"><a href="https://europe.wordcamp.org/2022/"><img data-attachment-id="21252" data-permalink="https://gutenbergtimes.com/wordpress-6-0-wordcamp-europe-and-roadmap-for-6-1-weekend-edition-217/wordcamp-europe-designs-web/" data-orig-file="https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/06/WordCamp-Europe-Designs-web.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.85&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 6 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654191053&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.81&quot;,&quot;iso&quot;:&quot;36&quot;,&quot;shutter_speed&quot;:&quot;0.002102&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="WordCamp-Europe-Designs-web" data-image-description data-image-caption data-medium-file="https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/06/WordCamp-Europe-Designs-web.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/06/WordCamp-Europe-Designs-web.jpg?fit=652%2C367&amp;ssl=1" loading="lazy" src="https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/06/WordCamp-Europe-Designs-web.jpg?resize=649%2C396&#038;ssl=1" alt="Designs at WordCamp Europe 2022" class="wp-image-21252 jetpack-lazy-image" width="649" height="396" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/06/WordCamp-Europe-Designs-web.jpg?resize=649%2C396&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="21252" data-permalink="https://gutenbergtimes.com/wordpress-6-0-wordcamp-europe-and-roadmap-for-6-1-weekend-edition-217/wordcamp-europe-designs-web/" data-orig-file="https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/06/WordCamp-Europe-Designs-web.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.85&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 6 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654191053&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.81&quot;,&quot;iso&quot;:&quot;36&quot;,&quot;shutter_speed&quot;:&quot;0.002102&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="WordCamp-Europe-Designs-web" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/06/WordCamp-Europe-Designs-web.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/06/WordCamp-Europe-Designs-web.jpg?fit=652%2C367&amp;ssl=1" loading="lazy" src="https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/06/WordCamp-Europe-Designs-web.jpg?resize=649%2C396&#038;ssl=1" alt="Designs at WordCamp Europe 2022" class="wp-image-21252" width="649" height="396" data-recalc-dims="1" /></noscript></a></figure>



<p>The last two weeks were filled with lot of WordPress news, not all Block editor related, though. Enjoy the catch-up. </p>



<p>Yours, 💕<br><em>Birgit</em></p>



<p>PS: More numbers: Five years ago, I started curating news about Gutenberg, after watching the first release video at WordCamp Europe, that took place in Paris in 2017. This year, WordCamp Europe celebrated its 10-year anniversary. Last week, Saturday was the 20-year anniversary of Pauli Systems, the web development company I founded in 2002 and closed earlier this year. Just saying. </p>





<section class="wp-block-newsletterglue-group">
<div class="wp-container-2 wp-block-group has-light-background-background-color has-background"><div class="wp-block-group__inner-container">
<p><strong>Table of Contents</strong></p>



<div class="wp-block-sortabrilliant-guidepost"><ul><li><a href="#0-word-camp-europe" data-level="2">WordCamp Europe</a></li><li><a href="#2-word-press-6-0" data-level="2">WordPress 6.0 </a></li><li><a href="#3-gutenberg-13-3" data-level="2">Gutenberg 13.3 </a></li><li><a href="#4-word-press-6-1" data-level="2">WordPress 6.1 </a></li><li><a href="#4-b" data-level="2">Miscellenous Block Editor news</a></li><li><a href="#5-word-press-social-learning-events" data-level="2">WordPress Social Learning Events</a></li><li><a href="#6-other-word-press-events" data-level="2">Other WordPress Events</a></li></ul></div>
</div></div>
</section>



<h2 id="0-word-camp-europe">WordCamp Europe</h2>



<p>If you didn&#8217;t get a chance to watch them on the live stream or want to follow-up on them, here are the links to YouTube for the Block-editor related talks Track 1. Lightning talks were around 7 min (click on the title for the recording). Full talks were around 30 min with some Q &amp; A. (click on <em>Recording</em> link). Workshops were recorded but not live streamed and will be uploaded to WordPress.tv soon. </p>



<p><a href="https://europe.wordcamp.org/2022/session/the-block-pattern-revolution/"><strong>The block pattern revolution</strong></a> with <a href="https://twitter.com/SeanBlakeley">Sean Blakeley</a><br>-&gt; <a href="https://youtu.be/91anxAgQGJw?t=8717"></a><a href="https://youtu.be/91anxAgQGJw?t=8717"><strong>Recording</strong></a></p>



<p>Workshop: <a href="https://europe.wordcamp.org/2022/session/build-your-first-block-theme/">Build your first block theme</a>&nbsp;<a href="https://twitter.com/DaisyOlsen">Daisy Olsen</a> &#8211; will be published later on WordPress.tv</p>



<p> <a href="https://youtu.be/91anxAgQGJw?t=15891"><strong>Creating interactive blocks: old, new, and good ways</strong></a> (Lightning Talk) with JuanMa Garrido</p>



<ul><li><a href="https://github.com/wordpress-juanmaguitar/interactive-blocks-demos">Demo Repo</a></li><li>Request for Comments: <a href="https://make.wordpress.org/core/2022/04/27/exploration-to-enable-better-developer-and-visitor-experiences-with-blocks/">Exploration to enable better Developer and Visitor Experiences with blocks</a></li></ul>



<p><a href="https://youtu.be/91anxAgQGJw?t=16392"><strong>Extending Gutenberg with SlotFill</strong></a> (Lightning Talk)with <a href="https://twitter.com/ryanwelcher">Ryan Welcher</a></p>



<ul><li>More Examples on <a href="https://github.com/ryanwelcher/gutenberg-slot-fill-system">this GitHub Repo</a></li></ul>



<p><a href="https://youtu.be/91anxAgQGJw?t=16864"><strong>Block Themes – The Future of FSE</strong></a> (Lightning Talk) with <a href="https://twitter.com/imranhsayed">Imran Sayed</a></p>



<p><strong><a href="https://youtu.be/91anxAgQGJw?t=17338">Blockity McBlock Blocks, Oh My!</a> </strong>(Lightning Talk) with <a href="https://twitter.com/circlecube">Evan Mullins</a></p>



<ul><li><a href="https://github.com/circlecube/evans-block-theme">Evan&#8217;s Block Theme on GitHub</a></li></ul>



<p><a href="https://youtu.be/91anxAgQGJw?t=17892"><strong>Delivering Personalised Experiences using WordPress</strong></a> (Lightning Talk) with <a href="https://twitter.com/paulfhalfpenny">Paul Halfpenny</a></p>



<ul><li><a href="https://wordpress.org/plugins/wp-dxp/">WPDXP Plugin</a> at WordPress.org Rule-based block handling. </li></ul>



<p><a href="https://europe.wordcamp.org/2022/session/level-up-block-building-skills/"><strong>Level Up Block Building Skill</strong>s</a>&nbsp;with <a href="https://twitter.com/gziolo">Greg Ziolkowski</a> <br>-&gt; <a href="https://youtu.be/91anxAgQGJw?t=23073"><strong>Recording</strong></a></p>



<p>Workshop:&nbsp;<a href="https://europe.wordcamp.org/2022/session/creating-a-pre-publish-checklist-for-gutenberg/">Creating a pre-publish checklist for Gutenberg</a> with Ryan Welcher &#8211; will be published later on WordPress.tv</p>



<p><a href="https://europe.wordcamp.org/2022/session/the-future-of-commerce-in-wordpress-with-full-site-editing/"><strong>The future of commerce in WordPress with Full Site Editin</strong>g</a> with <a href="https://twitter.com/nerrad">Darren Ethier</a> <br>-&gt; <a href="https://youtu.be/Qq1SBFzByDw?t=7476"><strong>Recording</strong></a></p>



<p><a href="https://europe.wordcamp.org/2022/session/a-glimpse-into-the-future-of-wordpress-from-a-frontend-point-of-view/"><strong>A glimpse into the future of WordPress from a frontend point of view</strong></a>&nbsp;with <a href="https://twitter.com/iamposti">Pablo Postigo</a> <br>-&gt; <a href="https://youtu.be/Qq1SBFzByDw?t=18602"><strong>Recording</strong></a></p>



<p><a href="https://europe.wordcamp.org/2022/session/growing-the-wordpress-design-system/"><strong>Growing the WordPress design system</strong>&nbsp;</a>with <a href="https://twitter.com/karmatosed">Tammie Lister</a> <br>-&gt; <a href="https://youtu.be/Qq1SBFzByDw?t=21988"><strong>Recording</strong></a></p>



<p><a href="https://youtu.be/Qq1SBFzByDw?t=25934"><strong>Townhall Q &amp; A</strong></a> with Matt Mullenweg, co-founder of WordPress and CEO of Automattic and Josepha Haden Chomphosy, executive directory of the WordPress open-source project. </p>



<p>If you want to look for any of the other talks, and also view the fabulous live interviews with Attendess, here are the YouTube links for all live streamed talks and live interviews. </p>



<ul><li><a href="https://www.youtube.com/watch?v=91anxAgQGJw">Day 1 &#8211; Track 1</a>  | <a href="https://www.youtube.com/watch?v=0GiB99rkivI">Day 1 &#8211; Track 2</a> </li><li><a href="https://www.youtube.com/watch?v=Qq1SBFzByDw">Day 2 &#8211; Track 1</a> | <a href="https://www.youtube.com/watch?v=Da1Jmi7wgCY">Day 2 &#8211; Track 2</a></li></ul>



<hr class="wp-block-separator has-alpha-channel-opacity is-style-wide"/>



<section class="wp-block-newsletterglue-callout undefined not-color-set" style="background-color:#f9f9e5;border-color:#f9f9e5;border-radius:22px;border-style:solid;border-width:0;padding-top:20px;padding-bottom:20px;padding-left:20px;padding-right:20px;text-align:left;margin-left:0;margin-right:0">
<p><strong>&nbsp;<a href="https://make.wordpress.org/core/handbook/references/keeping-up-with-gutenberg-index/" target="_blank" rel="noreferrer noopener">&#8220;Keeping up with Gutenberg &#8211; Index 2022&#8221;</a>&nbsp;</strong><br>A chronological list of the WordPress Make Blog posts from various teams involved in Gutenberg development: Design, Theme Review Team, Core Editor, Core JS, Core CSS, Test and Meta team from Jan. 2021 on. Updated by yours truly.  <a href="https://make.wordpress.org/core/handbook/references/keeping-up-with-gutenberg-index/keeping-up-with-gutenberg-index-2020/"><em>The index 2020 is here</em></a></p>
</section>



<h2 id="2-word-press-6-0">WordPress 6.0 </h2>



<p>You might have already read and watched most of the official communication. Just in case you need to catch up, I post them here again. </p>



<ul><li><a href="https://wordpress.org/news/2022/05/arturo/wordpress-6-0-release-candidate-2-rc2-now-available-for-testing/">WordPress 6.0 </a>“Arturo” Release post</li><li><a href="https://make.wordpress.org/core/2022/05/03/wordpress-6-0-field-guide/">WordPress 6.0 Field Guilde</a> with all DevNotes and changes</li><li>Video: <a href="https://youtu.be/oe452WcY7fA">Release announcement</a></li><li><a href="https://wptavern.com/new-video-explores-site-building-progress-from-wordpress-5-0-to-6-0">New Video Explores Site Building Progress From WordPress 5.0 to 6.0</a></li></ul>



<hr class="wp-block-separator has-alpha-channel-opacity is-style-wide"/>



<p>Just in time for the WordPress 6.0 release, Pantheon published my article on <a href="https://pantheon.io/blog/what-expect-wordpress-6"><strong>What To Expect from WordPress 6</strong>.</a> Apart from the enhancements of the writing experience, the article is more developer oriented with code examples for the new pattern features, Block locking examples and Style variations in theme.json.</p>



<hr class="wp-block-separator has-alpha-channel-opacity is-style-wide"/>



<p>Celebrating the occasion of WordPress 6.0 and 10 releases after the first introduction of the block editor to WordPress core with the 5.0 version, <strong>Anne McCarthy</strong> published the video <a href="https://www.youtube.com/watch?v=MjDhfW7FpAc">site building progress between WordPress 5.0 and 6.0</a> showing us just how far the Block Editor has progressed since the 2018 version.  </p>



<p><strong>Sarah Gooding</strong> posted a review of the video: <a href="https://wptavern.com/new-video-explores-site-building-progress-from-wordpress-5-0-to-6-0"><strong>New Video Explores Site Building Progress From WordPress 5.0 to 6.0</strong></a>. &#8220;Ten major versions later, nearly every aspect of a WordPress site is customizable through the site editor. For those who have not yet made the leap into full-site editing – it’s essentially like the old Customizer but with super powers, better instant previews, and the interface is a panel on the right.&#8221; Gooding wrote. </p>



<h2 id="3-gutenberg-13-3">Gutenberg 13.3 </h2>



<p>Two weeks ago, <strong>Ryan Welcher</strong> led the release of Gutenberg 13.3 and shared <a href="https://make.wordpress.org/core/2022/05/26/whats-new-in-gutenberg-13-3-0-may-25/"><strong>What’s New in Gutenberg 13.3.0 ( May 25 )</strong></a>. He highlighted the following features: </p>



<ul><li><a href="https://make.wordpress.org/core/2022/05/26/whats-new-in-gutenberg-13-3-0-may-25/#toc-block">New Table Of Contents Block</a></li><li><a href="https://make.wordpress.org/core/2022/05/26/whats-new-in-gutenberg-13-3-0-may-25/#post-terms-block">Post Terms Block variations to display custom taxonomy terms</a></li><li><a href="https://make.wordpress.org/core/2022/05/26/whats-new-in-gutenberg-13-3-0-may-25/#query-loop-parent-filter">Query Loop Block now supports a “parent” filter</a></li></ul>



<hr class="wp-block-separator has-alpha-channel-opacity is-style-wide"/>



<p><strong>Sarah Gooding</strong> of WPTavern covered the latest plugin release in her article: <a href="https://wptavern.com/gutenberg-13-3-introduces-experimental-table-of-contents-block"><strong>Gutenberg 13.3 Introduces Experimental Table of Contents Block</strong></a>&nbsp;</p>



<hr class="wp-block-separator has-alpha-channel-opacity is-style-wide"/>



<p>In the <a href="https://gutenbergtimes.com/podcast/gutenberg-changelog-67-wordpress-6-0/"><strong>67th episode of the Gutenberg Changelog</strong></a>, <strong>Grzegorz Ziolkowski,</strong> subing for Mary Job, and I talk through the latest two plugin releases. We also covered in more details, what the Gutenberg developers and designers are working on and what discussions are could use your input. </p>



<p class="has-border-background-color has-background"><a href="https://gutenbergtimes.com/how-to-disable-theme-features-and-lock-block-templates-for-full-site-editing-in-wordpress/"><strong>How to disable theme features and Lock Block Templates for Full-Site Editing in WordPress</strong></a> on Gutenberg Times</p>



<h2 id="4-word-press-6-1">WordPress 6.1 </h2>



<p>The release cycle for 6.1 already started with some early Bug Scrubs and <strong>Matias Ventura </strong>published the <a href="https://make.wordpress.org/core/2022/06/04/roadmap-to-6-1/"><strong>Roadmap to 6.1 for the Gutenberg Project Phase 2</strong></a>. He wrote: &#8220;The tune of the release will be to refine the experiences introduced in 5.9 and 6.0, weave the various flows into more coherent and fulfilling experiences for users, maintainers, and extenders, and close some gaps in functionality as we start to look towards Phase 3 of the&nbsp;Gutenberg&nbsp;roadmap.&#8221; Ventura also updated the tracking issues on GitHub for the various features: </p>



<ul><li><a href="https://github.com/WordPress/gutenberg/issues/41241">Template Editor</a></li><li><a href="https://github.com/WordPress/gutenberg/issues/41549">Improving the navigation block</a></li><li><a href="https://github.com/WordPress/gutenberg/issues/38529">Building With Patterns</a></li><li><a href="https://github.com/WordPress/gutenberg/issues/41232">Global Styles&nbsp;</a></li><li><a href="https://github.com/WordPress/gutenberg/issues/33447">Blocks &amp; Design Tools&nbsp;</a></li><li><a href="https://github.com/WordPress/gutenberg/issues/39324">Theme switching flows</a>&nbsp;</li></ul>



<hr class="wp-block-separator has-alpha-channel-opacity is-style-wide"/>



<p>Need a the short version? <strong>Dave Smith</strong> created a <a href="https://www.youtube.com/watch?v=8Vj_Oh6jMHw"><strong>short video showing off his Top five features </strong></a>and interfaces in the works that are on the roadmap for  WordPress 6.1. </p>



<section class="wp-block-newsletterglue-callout undefined not-color-set" style="background-color:#f3efe9;border-color:#eeeeee;border-radius:26px;border-style:solid;border-width:0;padding-top:20px;padding-bottom:20px;padding-left:20px;padding-right:20px;text-align:left;margin-left:0;margin-right:0">
<p><strong><a href="https://gutenbergtimes.com/need-a-zip-from-master/">Need a plugin .zip from Gutenberg&#8217;s master branch?</a></strong><br>Gutenberg Times provides daily build for testing and review. <br>Have you been using it? Hit reply and let me know.</p>



<p><img alt="GitHub all releases" src="https://img.shields.io/github/downloads/bph/gutenberg/total?style=for-the-badge" data-lazy-src="https://img.shields.io/github/downloads/bph/gutenberg/total?style=for-the-badge&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="GitHub all releases" src="https://img.shields.io/github/downloads/bph/gutenberg/total?style=for-the-badge"></noscript></p>
</section>



<h2 id="4-b">Miscellenous Block Editor news</h2>



<p><strong>Anne McCarthy </strong>announced that <a href="https://gutenbergtimes.com/museum-of-block-art-is-open-for-submissions/">The Museum of Block art is now open for submissions</a></p>



<hr class="wp-block-separator has-alpha-channel-opacity is-style-wide"/>



<p><strong>Nathan Wrigley</strong> spoke with <a href="https://wptavern.com/podcast/28-mark-root-wiley-on-creating-standards-for-css-in-wordpress">Mark Root-Wiley on creating standards for CSS in WordPress</a> in the 28th episode of the WP Tavern JukeBox podcast. It&#8217;s a  very timely discussion as contributors are working on various aspects of the Style Engine for the block editor. Earlier this year Root-Wiley published a proposal: <a href="https://github.com/WordPress/gutenberg/issues/38998">Standardized block markup, theme.json design tokens, and CSS classes to improve interoperability</a></p>



<h2 id="5-word-press-social-learning-events">WordPress Social Learning Events</h2>



<p>The training team scheduled new Social Learning Events covering the Block editor.  </p>



<p><strong>June 9, 2022 &#8211; 2 pm EDT  /  18:00 UTC<br><a href="https://www.meetup.com/wordpress-social-learning/events/286256895/">Builder Basics: Everything You Need to Know About Patterns</a></strong> w/ Nick Diego</p>



<p><strong>June 16, 2022 &#8211; 3 pm EDT / 19:00 UTC </strong><br><strong><a href="https://www.meetup.com/wordpress-social-learning/events/286028824/">Let&#8217;s build a homepage together</a></strong> w/ Wes Theron. </p>



<h2 id="6-other-word-press-events">Other WordPress Events</h2>



<p><strong>June 11 + 12, 2022 </strong> <br><a href="https://warsaw.wordcamp.org/2022/"><strong>WordCamp Warsaw</strong></a></p>



<p><strong>June 20 &#8211; 24, 2022</strong> <br><strong><a href="https://pagebuildersummit.com/">Page Builder Summit </a></strong></p>



<p><strong>June 25, 2022 </strong><br><strong><a href="https://montclair.wordcamp.org/2022/">WordCamp Montclair, NJ</a></strong></p>



<p><strong>September 9 &#8211; 11, 2022</strong><br><strong><a href="https://us.wordcamp.org/2022/">WordCamp US</a></strong>, San Diego, California</p>



<p><strong>September 15 + 16, 2022</strong> <br><a href="https://netherlands.wordcamp.org/2022/"><strong>WordCamp Netherlands</strong></a></p>



<p><strong>February 17-19 2023</strong> (tent)<br><a href="https://asia.wordcamp.org/2023/"><strong>WordCamp Asia</strong></a>, Bangkok, Thailand</p>



<section class="wp-block-newsletterglue-callout undefined is-color-set" style="background-color:#FFF;color:#005075;border-color:#767676;border-radius:0;border-style:none;border-width:0;padding-top:20px;padding-bottom:20px;padding-left:20px;padding-right:20px;text-align:left;margin-left:0;margin-right:0">
<hr class="wp-block-separator has-css-opacity is-style-wide"/>



<p class="has-text-align-left"><strong>Don&#8217;t want to miss the next Weekend Edition? </strong></p>



<form data-app="mailchimp" class="wp-block-newsletterglue-form ngl-form ngl-portrait" action="" method="post"><div class="ngl-form-container"><div class="ngl-form-field" style="margin-bottom:25px"><label class="ngl-form-label" for="ngl_email"><br>Type in your Email address to subscribe.</label><div class="ngl-form-input"><input type="email" class="ngl-form-input-text" name="ngl_email" id="ngl_email" style="border-radius:21px"/></div></div><button type="submit" class="ngl-form-button" style="background-color:#005075;border-color:#005075;border-width:1px;border-style:solid;color:#ffffff;border-radius:21px">Subscribe</button><p class="ngl-form-text">We hate spam, too and won&#8217;t give your email address to anyone except Mailchimp to send out our Weekend Edition</p></div><div class="ngl-message-overlay"><div class="ngl-message-svg-wrap"><svg viewBox="0 0 24 24" width="24" height="24" stroke-width="2" stroke="#fff" fill="none"><polyline points="20 6 9 17 4 12"></polyline></svg></div><div class="ngl-message-overlay-text">Thanks for subscribing.</div></div><input type="hidden" name="ngl_list_id" id="ngl_list_id" value="26f81bd8ae"><input type="hidden" name="ngl_double_optin" id="ngl_double_optin" value="yes"></form>



<hr class="wp-block-separator has-css-opacity is-style-wide"/>
</section>
<section class="toolbelt-related-posts"><h3 class="toolbelt-heading toolbelt-heading-related-posts">Related Posts</h3><div class="toolbelt-cols-2"><article>
				<div class="toolbelt-featured-image">
					<a itemprop="relatedLink" aria-hidden="true" href="https://gutenbergtimes.com/wordcamp-europe-75-themes-thunks-and-filters-weekend-edition-216/"><img width="300" height="169" src="https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/05/Porto-bridge-by-Birgit-Pauli-Haack-web.jpg?fit=300%2C169&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="Porto by Birgit Pauli-Haack" loading="lazy" data-attachment-id="21186" data-permalink="https://gutenbergtimes.com/wordcamp-europe-75-themes-thunks-and-filters-weekend-edition-216/porto-bridge-by-birgit-pauli-haack-web/" data-orig-file="https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/05/Porto-bridge-by-Birgit-Pauli-Haack-web.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.85&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 6 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1652826793&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.81&quot;,&quot;iso&quot;:&quot;612&quot;,&quot;shutter_speed&quot;:&quot;0.03&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Porto-bridge-by-Birgit-Pauli-Haack-web" data-image-description data-image-caption data-medium-file="https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/05/Porto-bridge-by-Birgit-Pauli-Haack-web.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/05/Porto-bridge-by-Birgit-Pauli-Haack-web.jpg?fit=652%2C367&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/05/Porto-bridge-by-Birgit-Pauli-Haack-web.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/05/Porto-bridge-by-Birgit-Pauli-Haack-web.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/05/Porto-bridge-by-Birgit-Pauli-Haack-web.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/05/Porto-bridge-by-Birgit-Pauli-Haack-web.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/05/Porto-bridge-by-Birgit-Pauli-Haack-web.jpg?resize=1080%2C608&amp;ssl=1 1080w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/05/Porto-bridge-by-Birgit-Pauli-Haack-web.jpg?fit=300%2C169&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img width="300" height="169" src="https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/05/Porto-bridge-by-Birgit-Pauli-Haack-web.jpg?fit=300%2C169&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Porto by Birgit Pauli-Haack" loading="lazy" srcset="https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/05/Porto-bridge-by-Birgit-Pauli-Haack-web.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/05/Porto-bridge-by-Birgit-Pauli-Haack-web.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/05/Porto-bridge-by-Birgit-Pauli-Haack-web.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/05/Porto-bridge-by-Birgit-Pauli-Haack-web.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/05/Porto-bridge-by-Birgit-Pauli-Haack-web.jpg?resize=1080%2C608&amp;ssl=1 1080w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="21186" data-permalink="https://gutenbergtimes.com/wordcamp-europe-75-themes-thunks-and-filters-weekend-edition-216/porto-bridge-by-birgit-pauli-haack-web/" data-orig-file="https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/05/Porto-bridge-by-Birgit-Pauli-Haack-web.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.85&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 6 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1652826793&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.81&quot;,&quot;iso&quot;:&quot;612&quot;,&quot;shutter_speed&quot;:&quot;0.03&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Porto-bridge-by-Birgit-Pauli-Haack-web" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/05/Porto-bridge-by-Birgit-Pauli-Haack-web.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/05/Porto-bridge-by-Birgit-Pauli-Haack-web.jpg?fit=652%2C367&amp;ssl=1" /></noscript></a>
				</div>
				<h4 class="toolbelt-skip-anchor"><a itemprop="relatedLink" href="https://gutenbergtimes.com/wordcamp-europe-75-themes-thunks-and-filters-weekend-edition-216/">WordCamp Europe, 75 Themes, Thunks and Filters &#8211;  Weekend Edition 216</a></h4>
			</article><article>
				<div class="toolbelt-featured-image">
					<a itemprop="relatedLink" aria-hidden="true" href="https://gutenbergtimes.com/how-to-switch-your-site-to-full-site-editing-69-themes-and-wordcamp-europe-weekend-edition-213/"><img width="300" height="183" src="https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/04/Mega-Blocks-Monsters-by-sammynetbook-web.jpg?fit=300%2C183&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="&quot;Mega Blocks Monsters&quot; by sammynetbook is marked with CC BY 2.0." loading="lazy" data-attachment-id="21071" data-permalink="https://gutenbergtimes.com/how-to-switch-your-site-to-full-site-editing-69-themes-and-wordcamp-europe-weekend-edition-213/mega-blocks-monsters-by-sammynetbook-web/" data-orig-file="https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/04/Mega-Blocks-Monsters-by-sammynetbook-web.jpg?fit=1200%2C732&amp;ssl=1" data-orig-size="1200,732" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1651360100&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mega Blocks Monsters by sammynetbook-web" data-image-description data-image-caption data-medium-file="https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/04/Mega-Blocks-Monsters-by-sammynetbook-web.jpg?fit=300%2C183&amp;ssl=1" data-large-file="https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/04/Mega-Blocks-Monsters-by-sammynetbook-web.jpg?fit=652%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/04/Mega-Blocks-Monsters-by-sammynetbook-web.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/04/Mega-Blocks-Monsters-by-sammynetbook-web.jpg?resize=300%2C183&amp;ssl=1 300w, https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/04/Mega-Blocks-Monsters-by-sammynetbook-web.jpg?resize=1024%2C625&amp;ssl=1 1024w, https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/04/Mega-Blocks-Monsters-by-sammynetbook-web.jpg?resize=768%2C468&amp;ssl=1 768w, https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/04/Mega-Blocks-Monsters-by-sammynetbook-web.jpg?resize=1080%2C659&amp;ssl=1 1080w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/04/Mega-Blocks-Monsters-by-sammynetbook-web.jpg?fit=300%2C183&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img width="300" height="183" src="https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/04/Mega-Blocks-Monsters-by-sammynetbook-web.jpg?fit=300%2C183&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="&quot;Mega Blocks Monsters&quot; by sammynetbook is marked with CC BY 2.0." loading="lazy" srcset="https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/04/Mega-Blocks-Monsters-by-sammynetbook-web.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/04/Mega-Blocks-Monsters-by-sammynetbook-web.jpg?resize=300%2C183&amp;ssl=1 300w, https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/04/Mega-Blocks-Monsters-by-sammynetbook-web.jpg?resize=1024%2C625&amp;ssl=1 1024w, https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/04/Mega-Blocks-Monsters-by-sammynetbook-web.jpg?resize=768%2C468&amp;ssl=1 768w, https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/04/Mega-Blocks-Monsters-by-sammynetbook-web.jpg?resize=1080%2C659&amp;ssl=1 1080w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="21071" data-permalink="https://gutenbergtimes.com/how-to-switch-your-site-to-full-site-editing-69-themes-and-wordcamp-europe-weekend-edition-213/mega-blocks-monsters-by-sammynetbook-web/" data-orig-file="https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/04/Mega-Blocks-Monsters-by-sammynetbook-web.jpg?fit=1200%2C732&amp;ssl=1" data-orig-size="1200,732" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1651360100&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mega Blocks Monsters by sammynetbook-web" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/04/Mega-Blocks-Monsters-by-sammynetbook-web.jpg?fit=300%2C183&amp;ssl=1" data-large-file="https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/04/Mega-Blocks-Monsters-by-sammynetbook-web.jpg?fit=652%2C398&amp;ssl=1" /></noscript></a>
				</div>
				<h4 class="toolbelt-skip-anchor"><a itemprop="relatedLink" href="https://gutenbergtimes.com/how-to-switch-your-site-to-full-site-editing-69-themes-and-wordcamp-europe-weekend-edition-213/">How to switch your site to full-site-editing, 69 Themes and WordCamp Europe &#8211; Weekend Edition 213</a></h4>
			</article></div></section><section class="toolbelt_social_share toolbelt-social-share"><script>var toolbelt_social_share_description = "Howdy, howdy! I hoped to get this edition published before the After-WordCamp Europe slump would hit me, but I ran out of energy....";</script><button class="toolbelt_share-api">Share</button></section>
		</div><!-- .entry-content -->

		
			<footer class="entry-footer color-secondary">

				
		<div class="post-meta-wrapper">
			<ul class="post-meta">

											<li class="date">
								Published <time><a href="https://gutenbergtimes.com/wordpress-6-0-wordcamp-europe-and-roadmap-for-6-1-weekend-edition-217/">June 7, 2022</a></time>							</li>
														<li class="author">
								By <a href="https://gutenbergtimes.com/author/admin/">Birgit Pauli-Haack</a>							</li>
														<li class="categories">
								Posted in <a href="https://gutenbergtimes.com/category/updates/" rel="tag">Updates</a>, <a href="https://gutenbergtimes.com/category/weekend-edition/" rel="tag">Weekend Edition</a>							</li>
							
			</ul>
		</div>

		
			</footer><!-- .entry-footer -->

			
	</div><!-- .post-inner -->

	
<nav class="single-nav section-inner only-prev">

	<div class="single-nav-grid grid no-v-gutter cols-t-6 cols-tl-4">

		
			<div class="col">

				<a class="single-nav-item do-spot spot-fade-up prev-post has-media" href="https://gutenbergtimes.com/museum-of-block-art-is-open-for-submissions/">

					
					<figure class="single-nav-item-media">

						<img width="1080" height="566" src="https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-01-at-11.58.39-AM.png?fit=1080%2C566&amp;ssl=1" class="attachment-eksell_preview_image size-eksell_preview_image wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="21242" data-permalink="https://gutenbergtimes.com/museum-of-block-art-is-open-for-submissions/screen-shot-2022-06-01-at-11-58-39-am/" data-orig-file="https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-01-at-11.58.39-AM.png?fit=2776%2C1456&amp;ssl=1" data-orig-size="2776,1456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2022-06-01 at 11.58.39 AM" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-01-at-11.58.39-AM.png?fit=300%2C157&amp;ssl=1" data-large-file="https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-01-at-11.58.39-AM.png?fit=652%2C342&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-01-at-11.58.39-AM.png?w=2776&amp;ssl=1 2776w, https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-01-at-11.58.39-AM.png?resize=300%2C157&amp;ssl=1 300w, https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-01-at-11.58.39-AM.png?resize=1024%2C537&amp;ssl=1 1024w, https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-01-at-11.58.39-AM.png?resize=768%2C403&amp;ssl=1 768w, https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-01-at-11.58.39-AM.png?resize=1536%2C806&amp;ssl=1 1536w, https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-01-at-11.58.39-AM.png?resize=2048%2C1074&amp;ssl=1 2048w, https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-01-at-11.58.39-AM.png?resize=1080%2C566&amp;ssl=1 1080w, https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-01-at-11.58.39-AM.png?w=1304&amp;ssl=1 1304w, https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-01-at-11.58.39-AM.png?w=1956&amp;ssl=1 1956w" data-lazy-sizes="(max-width: 1080px) 100vw, 1080px" data-lazy-src="https://i0.wp.com/gutenbergtimes.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-01-at-11.58.39-AM.png?fit=1080%2C566&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
						<div class="arrow stroke-cc">
							<svg class="svg-icon icon-arrow-left" width="96" height="49" aria-hidden="true" role="img" focusable="false" viewBox="0 0 98 50" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M26 1L2 25L26 49" stroke-width="2"></path><path d="M2 25H98" stroke-width="2"></path></svg>						</div><!-- .arrow -->

					</figure><!-- .single-nav-item-media -->

					
						<header class="single-nav-item-header contain-margins">

							
							<h3 class="single-nav-item-title h4">
								Museum of Block Art is Open for Submissions!							</h3><!-- .single-nav-item-title -->

							
						</header><!-- .single-nav-item-header -->

						
				</a>

			</div><!-- .col -->

			
	</div><!-- .single-nav-grid -->
	
</nav><!-- .single-nav -->
		<div class="comments-wrapper section-inner mw-thin">
			
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/wordpress-6-0-wordcamp-europe-and-roadmap-for-6-1-weekend-edition-217/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=141878496&#038;postid=21250&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=7a5df171fa&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.0&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=bc388375e4b75ddd32fabc6bb39a13948b8e39d6#parent=https%3A%2F%2Fgutenbergtimes.com%2Fwordpress-6-0-wordcamp-europe-and-roadmap-for-6-1-weekend-edition-217%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>		</div><!-- .comments-wrapper -->

		
</article><!-- .post -->

	</div><!-- .site-content-inner -->

</main><!-- #site-content -->

		
			<footer id="site-footer">

								
				<div class="footer-inner section-inner">

					
					<div class="footer-credits">

						<p class="footer-copyright">&copy; 2022 <a href="https://gutenbergtimes.com" rel="home">Gutenberg Times</a></p>

						<p class="theme-credits color-secondary">
							Theme by <a href="https://www.andersnoren.se">Anders Nor&eacute;n</a>						</p><!-- .theme-credits -->

					</div><!-- .footer-credits -->

					<ul id="menu-social-2" class="social-menu reset-list-style social-icons"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a href="http://twitter.com/gutenbergtimes"><svg class="svg-icon icon-twitter" width="24" height="24" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8805"><a href="https://www.youtube.com/channel/UCSD3LG2kSHdr7llRSHaylxw"><svg class="svg-icon icon-youtube" width="24" height="24" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg><span class="screen-reader-text">YouTube</span></a></li>
</ul>
				</div><!-- .footer-inner -->

				
			</footer><!-- #site-footer -->

			<style name="toolbelt-style-cookie-banner">.toolbelt_cookie_wrapper{display:none;position:fixed;bottom:0;left:0;right:0;justify-content:center;padding:calc(var(--toolbelt-spacing)/ 2);z-index:999;font-size:1rem}.toolbelt_cookie_wrapper button,.toolbelt_cookie_wrapper strong{padding:calc(var(--toolbelt-spacing)/ 2) var(--toolbelt-spacing);line-height:1rem;font-size:inherit;margin:0}.toolbelt_cookie_wrapper strong{background:var(--toolbelt-color-light);color:var(--toolbelt-color-dark)}.toolbelt_cookie_wrapper a{color:#07c}.toolbelt_cookie_wrapper button{background:var(--toolbelt-color-dark);color:var(--toolbelt-color-light)}.toolbelt_cookie_wrapper button:hover{text-decoration:none}.toolbelt_cookie_wrapper .toolbelt_cookie_close{font-size:1.5rem}</style><section class="toolbelt_cookie_wrapper"><strong>By using this website, you agree to our <a href="https://gutenbergtimes.com/privacy-policy/">Privacy Policy</a></strong><button class="toolbelt_cookie_accept toolbelt_cookie_close">&times;</button></section><script>function toolbelt_cookies_accepted() {}</script><script name="toolbelt-script-cookie-banner">"use strict";var toolbelt_cookie_bar=function(){function e(e,o,t){var c,l="";t&&((c=new Date).setTime(c.getTime()+24*t*60*60*1e3),l="; expires="+c.toGMTString()),document.cookie=e+"="+o+l+"; path=/"}return{init:function(){var e,o=function(e){for(var o,t=e+"=",c=document.cookie.split(";"),l=0,n=c.length;l<n;l++){for(o=c[l];" "==o.charAt(0);)o=o.substring(1,o.length);if(0==o.indexOf(t))return o.substring(t.length,o.length)}return null}("toolbelt_accepted_cookies");document.querySelector(".toolbelt_cookie_wrapper").style.display="none",o||(document.querySelector(".toolbelt_cookie_wrapper").style.display="flex",null!==(e=document.querySelector(".toolbelt_cookie_wrapper .toolbelt_cookie_accept"))&&e.addEventListener("click",toolbelt_cookie_bar.accept,!1),null!==(e=document.querySelector(".toolbelt_cookie_wrapper .toolbelt_cookie_decline"))&&e.addEventListener("click",toolbelt_cookie_bar.decline,!1)),"accepted"!==o&&"yes"!==o||(toolbelt_cookies_accepted(),document.body.dispatchEvent(new Event("toolbelt-cookie-accepted"))),"declined"===o&&document.body.dispatchEvent(new Event("toolbelt-cookie-declined"))},accept:function(){e("toolbelt_accepted_cookies","accepted",365),document.querySelector(".toolbelt_cookie_wrapper").style.display="none",toolbelt_cookies_accepted(),document.body.dispatchEvent(new Event("toolbelt-cookie-accepted"))},decline:function(){e("toolbelt_accepted_cookies","declined",365),document.querySelector(".toolbelt_cookie_wrapper").style.display="none",document.body.dispatchEvent(new Event("toolbelt-cookie-declined"))}}}();toolbelt_cookie_bar.init();</script><script name="toolbelt-script-social-sharing">"use strict";navigator.share&&(document.addEventListener("DOMContentLoaded",function(){document.body.classList.add("toolbelt-social-share-api-enabled")}),document.querySelector(".toolbelt_share-api").addEventListener("click",function(){var t=document.querySelector("title").textContent,e=document.querySelector('link[rel="canonical"]').getAttribute("href"),o={title:t,text:toolbelt_social_share_description,url:e};try{navigator.share(o)}catch(t){}}));</script>	<script type="text/javascript">
		function genesisBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
	<style>.wp-container-2 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-2 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-2 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.0/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://player.twitch.tv/js/embed/v1.js?ver=1.0.0' id='wptb_twitch_embed_js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://gutenbergtimes.com/wp-content/plugins/guidepost/build/guidepost-theme.js?ver=aa6b506270d8fdddf9d6872557aea0ea' id='guidepost-frontend-js'></script>
<script type='text/javascript' src='https://gutenbergtimes.com/wp-content/plugins/genesis-blocks/dist/assets/js/dismiss.js?ver=1654722643' id='genesis-blocks-dismiss-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://gutenbergtimes.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=f5a9d453c5a79e347f9ee90353c1abdf' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://gutenbergtimes.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=25eafb3f2ad93939cdfaaa7782cb8b85' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.0/modules/likes/queuehandler.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='newsletterglue_gutenberg-js-extra'>
/* <![CDATA[ */
var newsletterglue_gutenberg = {"ajaxurl":"https:\/\/gutenbergtimes.com\/wp-admin\/admin-ajax.php","ajaxnonce":"236d7bacb2","please_wait":"Please wait..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://gutenbergtimes.com/wp-content/plugins/newsletter-glue-pro/assets/js/frontend/gutenberg.min.js?ver=2.1.0' id='newsletterglue_gutenberg-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/gutenbergtimes.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/gutenbergtimes.com\/wp-admin\/admin-ajax.php","nonce":"a14f6392a8","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/gutenbergtimes.com\/wp-login.php?redirect_to=https%3A%2F%2Fgutenbergtimes.com%2Fwordpress-6-0-wordcamp-europe-and-roadmap-for-6-1-weekend-edition-217%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.0/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=141878496&postid=21250&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&jetpack_comments_nonce=7a5df171fa&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=bc388375e4b75ddd32fabc6bb39a13948b8e39d6#parent=https%3A%2F%2Fgutenbergtimes.com%2Fwordpress-6-0-wordcamp-europe-and-roadmap-for-6-1-weekend-edition-217%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=141878496&postid=21250&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&jetpack_comments_nonce=7a5df171fa&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=bc388375e4b75ddd32fabc6bb39a13948b8e39d6#parent=https%3A%2F%2Fgutenbergtimes.com%2Fwordpress-6-0-wordcamp-europe-and-roadmap-for-6-1-weekend-edition-217%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202223.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'141878496',post:'21250',tz:'-4',srv:'gutenbergtimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '141878496', '21250' ]);
</script>

    </body>
</html>
